11
jcweb
Re: Program to Download SVN
  • 2013/1/4 18:55

  • jcweb

  • Quite a regular

  • Posts: 253

  • Since: 2005/4/25


First of all, thank you all - fantastic and simple tool. Michael, are you able and finding time to publish at the daw entry the link to the svn, this should be the major problem some have. Thanks in advance

Here my report after the first installation of the new version from the trunk:
1. Module works
2. The upload folder for the module will not create automatically. In this case it would be helpfull you send the folders for the upload folder (publisher and inside content) as extra to the download.
3. The file attachment will save in the publisher folder and the wrap html files in the content folder, taht works for me! The only thing but this has nothing to do with the modul, suddenly i cannot upload pdf attachment with the firefox browser. I modify the file extension of the module, see below:
application/acrobat application/x-pdf applications/vnd.pdf text/pdf text/x-pdf application/x-forcedownload application/pdf application/octet-stream application/download application/x-download

Now it works.
4. The pdf creator to the articles shows the german umlauts wrong, utf-8 problem i think.

So we gonna test now some features they was buggy in the past. Where should we send the german lang files if we have finisehed them?

Greets and thanks @trabis and all they work on the module!
Andy



12
jcweb
Re: Latest Publisher module?
  • 2013/1/4 0:49

  • jcweb

  • Quite a regular

  • Posts: 253

  • Since: 2005/4/25


Hi all and sorry i jump to your thread

First, glad to see you find time to help us @trabis!!!

To that last point, some of our servers runs under user mode, so they did not need (we can modify manual if we need or want) permission (chmod) to that folder. But if we set 777 to the upload folder (it is in that case), the content folder will not create automatically. If i remember right, is the content folder only for the wrap html files, or? The problem is, the user cannot define or set a upload path in the admin section of the modul. For you to know, the user did not use the last version from the svn.

That the point i jump to your thread. The users they work with the publisher modul cannot work with tortoise. If you, dear trabis or anyone able to copy it to the module repository on sourceforge? So we can help to test the latest versions of the module.

Greets Andy



13
jcweb
Re: eXtCal 2.37 RC3
  • 2013/1/4 0:38

  • jcweb

  • Quite a regular

  • Posts: 253

  • Since: 2005/4/25


Quote:

Mamba wrote:
@ Andy:
Quote:
I report two bugs more, No 3:
If i choose in the frontend the view "Agenda Week" the module shows me in the header table 10 days:

You have to set the number of days for the week in the Preferences. This is the one under "Agenda: Last hour"


Michael, i´m sorry. I work at the same time on german lang files and did not see that point. It works and Michael the rss files work also! Only the german umlaut (utf-8 problem) are not shows correct at the rss feeds. That is simple to fix for users they need utf-8.

At the moment i see two, three little (more or less) errors.

1. The print.php shows am and pm times and the print symbol is only shows in monthly list view. Its ok if there is no other way to show the symbol on other view modes.

2. In the table header (ex. Agenda week) the date shows
Friday 04-01 (better but only my meaning 04.01.2012)

In the table header (ex. Agenda day) the date shows
04-01 without the day name in front

I will say, on different views we have different date definition.

3. My last point, if i create an event, ex. from 07:00 to 09:00 all time tables in all views shows me the event only in the 07:00 cell. My question is, would it be better and or possible we can mark the time cells from 07:00 to 09:00?

Greets and thanks again!
Andy




14
jcweb
Re: eXtCal 2.37 RC3
  • 2013/1/3 15:51

  • jcweb

  • Quite a regular

  • Posts: 253

  • Since: 2005/4/25


Hey Michael

First of all, dont feel personal attack if someone report an issue, we all know that you help us to fix bugs, errors and issues even they are not your modules. So thank you in that way as the first point!

To my reported Bug No 2 - really great its fixed now!

I report two bugs more, No 3:
If i choose in the frontend the view "Agenda Week" the module shows me in the header table 10 days:

Thursday 03-01
Friday 04-01
Saturday 05-01
Sunday 06-01
Monday 07-01
Tuesday 08-01
Wednesday 09-01
Thursday 10-01
Friday 11-01
Saturday 12-01

and that we not forget Bug No 4 the rss feed problem, the rss feed are empty.

Greets and thanks again, Andy




15
jcweb
Re: eXtCal 2.37 RC3
  • 2013/1/2 18:18

  • jcweb

  • Quite a regular

  • Posts: 253

  • Since: 2005/4/25


Michael thanks Bug 2 fixed!

Return to Bug 1:
These settings "Agenda: Starting Hour" and "Agenda: Last hour" are in the admin section. The time table ex. you choose in the frontend the Agenda Week view shows always 08:00 to 21:00 - the changed settings in the admin section (07:00 to 22:00) are ignored from the module. The changes will not save.

Greets Andy

P.S. One more things we have to check out. The rss feeds are empty in my case, can someone confirm?




16
jcweb
Re: eXtCal 2.37 RC3
  • 2013/1/2 14:05

  • jcweb

  • Quite a regular

  • Posts: 253

  • Since: 2005/4/25


Bug 1:
The time table "Agenda: Starting Hour" and "Agenda: Last hour" cannot be modified, the changes will not save!

Bug 2:
At the front end shows some entries ...? Under Calendar week and when you call the module over the main menu shows:

1357081200 dayTS-2
2013-01-01T23:00:00Z dayTS-2
1357081200 startWeek
2013-01-01T23:00:00Z startWeek
1357685999 endWeek
2013-01-08T22:59:59Z endWeek

Greets Andy




17
jcweb
Re: Partial Basic Module Pack for XOOPS 2.5.5 (updated Final releases)
  • 2012/12/23 17:22

  • jcweb

  • Quite a regular

  • Posts: 253

  • Since: 2005/4/25


Michael, what are you mean with "Pending"? That the modules that you link at not in the Repository? A lot of people cannot work with Tortoise, can you or anyone not copy the latest version to the Repository?

Anyway, thanks all for working on the modules and to all of you Merry Christmans and a Happy new year.

Greets Andy



18
jcweb
Re: Problem with fields in Profile Module
  • 2012/11/11 19:01

  • jcweb

  • Quite a regular

  • Posts: 253

  • Since: 2005/4/25


Try this fix http://sourceforge.net/p/xoops/bugs/1217/ but i dont know it will solvie alle your problems.

Greets



19
jcweb
Re: Missing submit button in xoop 2.5.5
  • 2012/11/1 16:20

  • jcweb

  • Quite a regular

  • Posts: 253

  • Since: 2005/4/25


Very helpful posting @irmtfan
alfred give the community the newbb - one (more or less) of the forum module that works fine and now i or we must read your comment. Headbanging ...

The modules from alfred run on xoops without any problems, the newbb is in the svn, alfreds reply postings and you have nothing more to do and comment this posting. Congrat! What do you think how many user can work with tortoise to grabb any module from the svn? We have good core files, if that the way it goes we have only core files and no modules.

Good job and good comment!





20
jcweb
Re: Missing submit button in xoop 2.5.5
  • 2012/10/31 18:38

  • jcweb

  • Quite a regular

  • Posts: 253

  • Since: 2005/4/25


I cannot understand why no one talks about the dh-info module from alfred? Here
http://www.simple-xoops.de/download/singlefile.php?cid=5&lid=4

Its a good module with the option to clone very easy the module. The module is flexible, you can create static pages with an own navigation and and and ...

If someone try, use the nightly buildt version, english lang files exist.

Greets Andy




TopTop
« 1 (2) 3 4 5 ... 18 »



Login

Who's Online

1297 user(s) are online (48 user(s) are browsing Support Forums)


Members: 0


Guests: 1297


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits