11
pinchecl
Re: Help needed.
  • 2013/10/22 11:44

  • pinchecl

  • Friend of XOOPS

  • Posts: 193

  • Since: 2005/4/22


Thanks Bleekk. Already did that but couldn't find anything. Still, will keep searching



12
pinchecl
Help needed.
  • 2013/10/22 10:30

  • pinchecl

  • Friend of XOOPS

  • Posts: 193

  • Since: 2005/4/22


I have set up a ccompletely fresh install of xoops 2.5.6 with newbb, publisher and shoutbox. It all runs smoothly, except for a problem several of my visitors run into> When logging in, when posting a cooment or when selecting a menu option they get a popup for a porn site. I have protector running, I have done several online scans(all say the site is safe and clean), I have checked the source but I can not find anything related. I am desperate, especially since this one was setup because the "old" site ran into several problems.
Does anyone have the same experience,/solution/direction where to look?



13
pinchecl
Re: can't post comments
  • 2013/9/27 12:28

  • pinchecl

  • Friend of XOOPS

  • Posts: 193

  • Since: 2005/4/22


Thanks Mamba, did all that (except for the database check . The weird thing is, I upgraded when 2.5.6 just was released and had no problems at all. It just suddenly appeared. Anyway, I'll have a look at the database.



14
pinchecl
Re: can't post comments
  • 2013/9/27 10:30

  • pinchecl

  • Friend of XOOPS

  • Posts: 193

  • Since: 2005/4/22


It looks like emptying the session table makes it possible for someone to post exactly one comment. After that posting returns you just to the homepage without the comment being posted. Anyone any ideas? I'm out of options. Everything worked fine and all of sudden this behaviour occurs



15
pinchecl
Re: can't post comments
  • 2013/9/26 5:31

  • pinchecl

  • Friend of XOOPS

  • Posts: 193

  • Since: 2005/4/22


Still the same problems.



16
pinchecl
Re: can't post comments
  • 2013/9/25 17:35

  • pinchecl

  • Friend of XOOPS

  • Posts: 193

  • Since: 2005/4/22


Yep, did that, and did it again to be sure. I hope it is the cache of the members....



17
pinchecl
Re: can't post comments
  • 2013/9/25 16:33

  • pinchecl

  • Friend of XOOPS

  • Posts: 193

  • Since: 2005/4/22


Quote:

Mamba wrote:
This might be caused by your host upgrading PHP to a newer version, without telling you about it. The errors are common for PHP 5.4+

Check with your host, and you might need to clear cache, and clear the "sessions" table (both from the Admin Maintenance menu). And run update of the System module, just in case...

Thanks Mmamba, checked that but the PHP version is and was 5.3.27. The weird thing is, I cleared the xoops_cache and that solved the problem for me and a couple of others. However, other members keep having trouble posting.



18
pinchecl
can't post comments
  • 2013/9/25 6:29

  • pinchecl

  • Friend of XOOPS

  • Posts: 193

  • Since: 2005/4/22


I'm running 2.5.6 and suddenly have some problems:
members can't comment on downloads, can't post in forum (getting the message "Invalid submission. You could have exceeded session time. Please re-submit or make a backup of your post and login to resubmit if necessary."). Nothing was changed on the admin side. I noticed a couple of things though: I was still able to post but my ip was completely wrong (I have a static ip). After that I couldn't post anymore. For a couple of minutes I couldn't get into the admin section, I was logged out when trying. Members cannot post to the shoutbox. When trying to comment on a download (wfdownloads) they are thrown back to the frontpage. Does anyone have an idea/suggestion/solution?
debug gives the following when trying to post to the forum:

nknown: Assigning the return value of new by reference is deprecated in file /modules/newbb/class/user.php line 84
Unknown: Assigning the return value of new by reference is deprecated in file /modules/newbb/include/functions.php line 377
Unknown: Assigning the return value of new by reference is deprecated in file /modules/newbb/include/functions.php line 391
Unknown: Assigning the return value of new by reference is deprecated in file /modules/newbb/class/topic.php line 180
Unknown: Assigning the return value of new by reference is deprecated in file /modules/newbb/class/topic.php line 387
Unknown: Assigning the return value of new by reference is deprecated in file /modules/newbb/class/post.php line 889



19
pinchecl
Re: max upload size
  • 2013/3/24 11:06

  • pinchecl

  • Friend of XOOPS

  • Posts: 193

  • Since: 2005/4/22


Quote:

Mamba wrote:
Quote:
problem solved by isp.

Great to hear it!

So what was the problem?

I'm not sure. I guess they didn't restart at first but when I kept nagging they decided to do so



20
pinchecl
Re: max upload size
  • 2013/3/23 21:06

  • pinchecl

  • Friend of XOOPS

  • Posts: 193

  • Since: 2005/4/22


Well, my isp says everything on their side is right and refers to skinnalicious.net/phpinfo php. That indeed shows the correct settings. Im kinda lost.
Edit:They informed me they have restarted the server but still the same problem
2nd edit; problem solved by isp. Thanks for the help guys




TopTop
« 1 (2) 3 4 5 ... 15 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

71 user(s) are online (37 user(s) are browsing Support Forums)


Members: 0


Guests: 71


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits