11
ervik
Problem with WebLinks, all of the sudden...
  • 2004/6/28 12:24

  • ervik

  • Just popping in

  • Posts: 19

  • Since: 2004/6/10


Hello!

Xoops is the best forum based software around, keep up the good work!

I encountered a problem, after modifing the weblinks sections, to add pictures with some categorys.
The following error occurs!

ERROR
The requested URL could not be retrieved

--------------------------------------------------------------------------------

While trying to retrieve the URL: http://xxxxx.xx/xoops/modules/mylinks/singlelink.php?

The following error was encountered:

Zero Sized Reply
Squid did not receive any data for this request.

Does anybody have an answere to as why this suddenly appears?



12
ervik
Re: Partner Module
  • 2004/6/25 11:13

  • ervik

  • Just popping in

  • Posts: 19

  • Since: 2004/6/10


Works now, thnx



13
ervik
Re: Partner Module
  • 2004/6/25 5:44

  • ervik

  • Just popping in

  • Posts: 19

  • Since: 2004/6/10


I have already tried to set that parameter to 0! Did not work!



14
ervik
Partner Module
  • 2004/6/24 12:43

  • ervik

  • Just popping in

  • Posts: 19

  • Since: 2004/6/10


Hello!

I would like to put more than 1 into the partner module.
When I do this, I have tried with 2, it only shows the first Partner I added on the main page.
I have checked the Preferences and they are set to default 5 max. So I'm not over any limit, have also tried with 0 which means no limits...

Have anybody any valueable info to me?
Thnx!



15
ervik
Problems with RSS/XML Newsfeed with Headlines
  • 2004/6/23 13:15

  • ervik

  • Just popping in

  • Posts: 19

  • Since: 2004/6/10


Hello!

I have tried to add a RSS newsfeed from several that have this. Nothing works!
I only get the RSS icon and the name of the site, when klicking the Headlines button in the left menu. When trying to Klick on the Link behind the RSS logo, nothing happens!
How do one add a RSS to Xoops? I have tried everthing( I guess), they all have the ISO standard as well....
Anybody out there with a qlue?



16
ervik
Re: How to change the footnote!
  • 2004/6/23 13:11

  • ervik

  • Just popping in

  • Posts: 19

  • Since: 2004/6/10


Tried it, but it still does not show anything else than XOOPS on the bottom



17
ervik
How to change the footnote!
  • 2004/6/11 8:16

  • ervik

  • Just popping in

  • Posts: 19

  • Since: 2004/6/10


Hello!

I have seen that many XOOPS sites has change the footnote on the site, which says Powered by XOOPS 2.0.6 © 2001-2003 The XOOPS Project

I would like to change this into something that has with my site, and then powered by Xoops...
I have seen that there is a Meta Tags and Footer [Edit] in the pref of admin, but when changing this nothing happens!
Please help?...



18
ervik
Re: Different content in Top page for registered/unregistered visitor?
  • 2004/6/11 7:33

  • ervik

  • Just popping in

  • Posts: 19

  • Since: 2004/6/10


Thnx! I did not know that.. I'm a newbie to xoops.. thnx for your'e time!



19
ervik
Re: Different content in Top page for registered/unregistered visitor?
  • 2004/6/10 11:26

  • ervik

  • Just popping in

  • Posts: 19

  • Since: 2004/6/10


Hi!

I have also this problem.
When making a new block with the registered users, there is no problem. BUT!!!, when I'm choosing the unregistred user from the dropdown, and then want to add a new block to that "section", IT STILL COMES BACK AS ADDED TO THE REGISTRERED USER BLOCKS! INSTEAD FOR GOING INTO THE UNREGISERED USER BLOCKS!

Please HELP! I'm not able to get a intro on my XOOPS 2.06 site!




TopTop
« 1 (2)



Login

Who's Online

682 user(s) are online (62 user(s) are browsing Support Forums)


Members: 0


Guests: 682


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits