Security: PHP 4.3.1 released in response to CGI vulnerability

Posted by: w4z004on 2003/2/18 11:31:09 4899 reads
The PHP Group today announced the details of a serious CGI vulnerability in PHP version 4.3.0. A security update, PHP 4.3.1 , fixes the issue. Everyone running affected version of PHP (as CGI) are encouraged to upgrade immediately. The new 4.3.1 release does not include any other changes, so upgrading from 4.3.0 is safe and painless.