Modules: Automated Language Translator for XOOPS

Posted by: wishcrafton 2010/11/24 1:28:50 6672 reads Resized Image

Automated Language Translator for XOOPS 2.3.x, 2.4.x, 2.5.x, 3.0.x, all languages on the google API Supported. X-Transam 1.11 is a translator for XOOPS - it allows for core language files as well as module language file. It will import them off the hosting and write them in the correct XOOPS Location. Supports utf-8, utf-16, utf-32 & Unicode All formats.

Compatible with all Unicode, utf-8, utf-16, uft-32.

From Chronolabs

Features:

* File by File Editor
* Import a define keyword set
* write to system
* admin only
* encoded storage (Any Database)
* Google API for translation API 2.0


System Requirements:

* XOOPS 2.3.x
* XOOPS 2.4.x
* XOOPS 2.5.x
* XOOPS 3.0.x


Download: xoops2.4_xtransam_1.11.zip
Mirror: Live Skydriver