Modules: XoopsInfo 2.14 - update of security

Posted by: DuGrison 2007/6/30 1:07:03 6330 reads
In the version 2.13, you discovered a script allowing to verify the security of your website (PhpSecInfo).

Some of you placed the files of PhpSecInfo and PhpSysInfo in the root of your site, what causes a problem of security in the measure or it is about files by default.
And nevertheless in the parameters of the module, it was foreseen that you can rename these files or place them in another file of your site.

Here is an update, that secures the direct access to PhpSecInfo and PhpSysInfo.

Documentation :
http://www.dugris.info/modules/news/article.php?storyid=24

Download :
http://www.dugris.info/modules/wfdown ... cid=1&lid=31&lang=english