Modules: MediaWiki 1.71 is released

Posted by: phpppon 2006/10/9 22:31:01 8832 reads
system requirements:
1 XOOPS 2.0*, 2.2*
2 PHP 5.0+, MySQL 4.14+


Update/Install guide:
1 upload the /Frameworks/ (make sure to remove /Frameworks/xoops22/ if you are using XOOPS 2.2*) and /modules/mediawiki/, /class/datatbase/

2 upload /class/xoopseditor/ (need to download separately from http://dev.xoops.org/modules/xfmod/forum/forum.php?forum_id=1504)

Guid to FCKeditor with mediawiki:
1 edit /modules/mediawiki/LocalSettings.php line #251
$wgFCKUseEditor = true;
2 XOOPS 2.0* users should upload xoopseditor/FCKeditor separately
3 due to the known limitations of FCKeditor with mediawiki, you should be responsible for yourself whether to enable FCKeditor or not

Download and bug report:
http://dev.xoops.org/modules/xfmod/project/?mediawiki