Modules: EUVAT patched to work with Xoops 2.2

Posted by: chippyashon 2006/3/3 9:25:09 4898 reads The EUVAT module has been patched to make the VAT lookup block work with Xoops 2.2. V2.0 users don't need this download if they have already installed onto Xoops V2.0.

The download also contains enhanced documentation if you need it under the xbs_vat/docs directory

Get it here at Xoobs.net