Modules: WordPress ME Module Security Patch is released

Posted by: nobunobuon 2005/8/20 8:22:11 5368 reads
This release fixes a PHP code injection vulnerability about PHPXMLRPC.

Patches for both 0.3.x and 0.5.x are available.

This patch is highly recommended.

[NobuNobu XOOPS - WordPress/Patch]
---------------------
This vulnerability is exists only in WordPress ME Module, not in WordPress 1.5.x Module(by PHPPP).
(Because, after WordPress 1.2.x, WordPress change the library for xmlrpc function)