1
Mamba
XoopsSecure module available for Testing
  • 2023/3/1 7:53

  • Mamba

  • Moderator

  • Posts: 11373

  • Since: 2004/4/23


Check out the new module XoopsSecure being developed by DjCulex

This module is to scan for malware, security settings, developer issues and to do full server file backup!

Please help with testing and bug fixing!
https://github.com/djculex/xoopssecure
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

2
zivXP
Re: XoopsSecure module available for Testing
  • 2023/3/1 8:03

  • zivXP

  • Not too shy to talk

  • Posts: 113

  • Since: 2006/2/9 1


Module for xoops 2.5.11?

3
Mamba
Re: XoopsSecure module available for Testing
  • 2023/3/1 8:12

  • Mamba

  • Moderator

  • Posts: 11373

  • Since: 2004/4/23


Yes
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

4
Yurdal
Re: XoopsSecure module available for Testing
  • 2023/3/1 15:43

  • Yurdal

  • Friend of XOOPS

  • Posts: 386

  • Since: 2005/3/27


Good to see new modules, thanks for sharing

5
zivXP
Re: XoopsSecure module available for Testing
  • 2023/3/2 9:28

  • zivXP

  • Not too shy to talk

  • Posts: 113

  • Since: 2006/2/9 1


In README.md it is written:
## Minimum Requirements
- Xoops 2.5.10
- PHP 8.0
- MySql > 7.0

Xoops 2.5.10 doesn't work for me in PHP 8.0
On Xoops 2.5.10 Failed to execute xoops_module_pre_install_xoopssecure

message: This module requires PHP version 8.0+ (7.4.33 installed)

Login

Who's Online

684 user(s) are online (59 user(s) are browsing Support Forums)


Members: 0


Guests: 684


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits