1
zivXP
Compatible modules
  • 2023/2/14 12:09

  • zivXP

  • Not too shy to talk

  • Posts: 113

  • Since: 2006/2/9 1


I suggest creating a list of compatible modules xoops 2.5.10.
PHP 7.1-7.3

2
zivXP
Re: Compatible modules
  • 2023/2/14 12:24

  • zivXP

  • Not too shy to talk

  • Posts: 113

  • Since: 2006/2/9 1


what I tested:
publisher-1.07
wggallery-1.14
modulebuilder 3.04
news-1.71
wgsimpleacc-1.20
xsitemap-1.56

3
goffy
Re: Compatible modules
  • 2023/2/15 13:37

  • goffy

  • Just can't stay away

  • Posts: 535

  • Since: 2010/12/27


Hi

I would suggest to use XOOPS 2.5.11 and min PHP 7.4
latest version of 2.5.11 you can find here:https://github.com/XOOPS/XoopsCore25

The current versions of my modules (wgGallery, wgSimpleAcc, wgTimelines, wgEvents, wgSiteNotice,....) are using namespaces and I didn't test them anymore with 2.5.10

The latest versions of y modules you can find here:https://github.com/XoopsModules25x?q=wg&type=all&language=&sort=

4
zivXP
Re: Compatible modules
  • 2023/2/15 20:22

  • zivXP

  • Not too shy to talk

  • Posts: 113

  • Since: 2006/2/9 1


But there is no final version yet.
This prevents us from moving forward.

5
goffy
Re: Compatible modules
  • 2023/2/16 13:14

  • goffy

  • Just can't stay away

  • Posts: 535

  • Since: 2010/12/27


Hi
I use 2.5.11 already for all of my productive websites and had no problems till now

6
zivXP
Re: Compatible modules
  • 2023/2/16 13:28

  • zivXP

  • Not too shy to talk

  • Posts: 113

  • Since: 2006/2/9 1


I also want to use 2.5.11.
Most often a module is required publisher.

7
alain01
Re: Compatible modules
  • 2023/2/19 21:33

  • alain01

  • Just can't stay away

  • Posts: 528

  • Since: 2003/6/20


Hi,
You can use xmnews, a very usefull module for news !

Visit here

8
Mamba
Re: Compatible modules
  • 2023/2/20 0:55

  • Mamba

  • Moderator

  • Posts: 11366

  • Since: 2004/4/23


Publisher is being developed and tested on XOOPS 2.5.11, and while the minimum PHP version is PHP 7.4, we are testing it on PHP 8.2
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

9
zivXP
Re: Compatible modules
  • 2023/2/20 7:11

  • zivXP

  • Not too shy to talk

  • Posts: 113

  • Since: 2006/2/9 1


Quote:

Mamba wrote:
Publisher is being developed and tested on XOOPS 2.5.11, and while the minimum PHP version is PHP 7.4, we are testing it on PHP 8.2

This is very good news. The main working module.
Sehr gut! Супер!

Login

Who's Online

136 user(s) are online (73 user(s) are browsing Support Forums)


Members: 0


Guests: 136


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Apr 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits