1
goffy
wgGallery 1.15 RC2 ready for testing
  • 4/19 20:26

  • goffy

  • Just can't stay away

  • Posts: 488

  • Since: 2010/12/27


Hi

wgGallery 1.15 RC2 is ready for testing: https://github.com/XoopsModules25x/wggallery

I have added some new features to wgGallery:
- single image upload (especially for liomj :) )
- added batch upload (via ftp) in admin area
- added clone feature

if you find a bug or if you have additional ideas for this module please report here or create an issue at https://github.com/XoopsModules25x/wggallery/issues

2
Mamba
Re: wgGallery 1.15 RC2 ready for testing

Thank you for sharing!
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

3
liomj
Re: wgGallery 1.15 RC2 ready for testing
  • 4/22 2:31

  • liomj

  • Just popping in

  • Posts: 65

  • Since: 2012/4/10


Quote:

goffy wrote:
Hi

wgGallery 1.15 RC2 is ready for testing: https://github.com/XoopsModules25x/wggallery

I have added some new features to wgGallery:
- single image upload (especially for liomj :) )
- added batch upload (via ftp) in admin area


Thank you goffy for this new feature

i tried to upload the single image and batch upload

Error : Error: Call to undefined function XoopsModules\Wggallery\exif_read_data()
Error: Error: Call to undefined function XoopsModules/Wggallery/exif_read_data() in file /modules/wggallery/class/ImagesHandler.php line 270

XOOPS Version XOOPS 2.5.11-Beta1
PHP Version 7.4.16
mySQL Version 5.7.34


for the cloning feature..cloning the module is successful after click the submit button but there is no successful cloning message

Resized Image

4
goffy
Re: wgGallery 1.15 RC2 ready for testing
  • 4/22 6:19

  • goffy

  • Just can't stay away

  • Posts: 488

  • Since: 2010/12/27


Hi

Quote:
XoopsModules\Wggallery\exif_read_data()
do you have enabled the 'exif' extension in your php? If not please enabled it or deactivate the 'Save meta data (exif)' in module preferences.

Quote:
for the cloning feature..cloning the module is successful after click the submit button but there is no successful cloning message

are you using an adapted template set in your theme for wggallery? maybe you have to replace the admin templates there

5
liomj
Re: wgGallery 1.15 RC2 ready for testing
  • 4/22 6:46

  • liomj

  • Just popping in

  • Posts: 65

  • Since: 2012/4/10


Quote:

goffy wrote:
do you have enabled the 'exif' extension in your php? If not please enabled it or deactivate the 'Save meta data (exif)' in module preferences.


problem solved

Quote:

goffy wrote:
are you using an adapted template set in your theme for wggallery? maybe you have to replace the admin templates there


im using the xswatch 4 theme, not using any admin template for wggallery

cache cleared

6
goffy
Re: wgGallery 1.15 RC2 ready for testing
  • 4/22 8:39

  • goffy

  • Just can't stay away

  • Posts: 488

  • Since: 2010/12/27


Quote:
im using the xswatch 4 theme, not using any admin template for wggallery


please copy the folder "/modules/wggallery/templates/admin/" into "/themes/xswatch4/modules/wggallery/"

7
liomj
Re: wgGallery 1.15 RC2 ready for testing
  • 4/22 9:05

  • liomj

  • Just popping in

  • Posts: 65

  • Since: 2012/4/10


nice solved..thank you very much goffy

8
alain01
Re: wgGallery 1.15 RC2 ready for testing
  • 4/22 9:14

  • alain01

  • Just can't stay away

  • Posts: 509

  • Since: 2003/6/20


Quote:

goffy wrote:please copy the folder "/modules/wggallery/templates/admin/" into "/themes/xswatch4/modules/wggallery/"
?
Goffy,
if the overloaded files are not present, the module use the initial templates by default, admin too.
Why not here ?

9
goffy
Re: wgGallery 1.15 RC2 ready for testing
  • 4/22 9:24

  • goffy

  • Just can't stay away

  • Posts: 488

  • Since: 2010/12/27


yes, you are right, and I do not know why there is sometimes a problem.

and I never stepped in in detail how the template/theme handling is working ;)

10
alain01
Re: wgGallery 1.15 RC2 ready for testing
  • 4/22 9:28

  • alain01

  • Just can't stay away

  • Posts: 509

  • Since: 2003/6/20


Humm,
so,
there is a bug in the overloaded templates system... with admin templates,
or
a bug in your module...

That is the question.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

64 user(s) are online (34 user(s) are browsing Support Forums)


Members: 0


Guests: 64


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits