xoops forums

ocanwar56

Just popping in
Posted on: 1/3 3:38
ocanwar56
ocanwar56 (Show more)
Just popping in
Posts: 3
Since: 1/3 3:27
#1

Can't Locate My Ads Setup

Hi Experts,
I'm using XXOOPS 2.0.13 & facing a problem in my website with AdSense ad. I bought a website and changing previous AdSense ads but in the middle point a big blank space of a Google AdSense iframe, I,m not finding the source from where it's coming. can you please help me to locate this section to change or remove the blank space?

Website: https://www.portalcalidad.com/
Space Screenshot: https://prnt.sc/qiq5ku

Thanks in advance.

Mamba

Moderator
Posted on: 1/4 1:57
Mamba
Mamba (Show more)
Moderator
Posts: 10828
Since: 2004/4/23
#2

Re: Can't Locate My Ads Setup

Well, as long as we don't have access to the Website where we can see it and inspect it, it's hard to say, at least for me.

I went to your Website, but everything seems to be OK. 

How and when does the white block appears? Is it random? 

There was once a discussion about AdSense, and it worked for some people, and some people seemed to have issues. 

Next time when you have it again, right click on it (in Chrome or Firefox), and select "Inspect" - it should show you the name of the element, and then you might try to look for it in your code.  

 

Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

ocanwar56

Just popping in
Posted on: 1/8 9:22
ocanwar56
ocanwar56 (Show more)
Just popping in
Posts: 3
Since: 1/3 3:27
#3

Re: Can't Locate My Ads Setup

Hey Mamba,
Thanks for your reply.

I tried by editing in my theme.html but con't find the iframe code: https://prnt.sc/qkqnvb

<iframe id="google_ads_frame1" name="google_ads_frame1" sandbox="allow-forms allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-same-origin allow-scripts allow-top-navigation-by-user-activation" width="890" height="280" frameborder="0" src="https://googleads.g.doubleclick.net/pa ... dad.com&dtd=118" marginwidth="0" marginheight="0" vspace="0" hspace="0" allowtransparency="true" scrolling="no" allowfullscreen="true" data-google-container-id="a!1" data-google-query-id="CJnmioTU8-YCFQ6blgodUAIL7A" data-load-complete="true"></iframe>

It's random and it's on home page even in the single post. I think it's a loop and don't know where it's feeds from. Please help me.

Thank you.

alain01

Quite a regular
Posted on: 1/8 16:04
alain01
alain01 (Show more)
Quite a regular
Posts: 328
Since: 2003/6/20
#4

Re: Can't Locate My Ads Setup

Hi Ocanwar,
not sure if i understand,
You write :
Quote:
I tried by editing in my theme.html but con't find the iframe code


Did u use a block to insert your iframe code ?
Or, is it in hardcoded in your theme ?
if you cant find, may be it's in a another file,
in your theme.html, you can find code like 'include' some files...

Last but stupid question, Are you sure to search on the theme that you use ?
ok, stupid question but i prefered list all possible issues.

Alain

ocanwar56

Just popping in
Posted on: 1/9 11:55
ocanwar56
ocanwar56 (Show more)
Just popping in
Posts: 3
Since: 1/3 3:27
#5

Re: Can't Locate My Ads Setup

Any thing can be, no one is stupid but still finding lol.

alain01

Quite a regular
Posted on: 1/9 12:01
alain01
alain01 (Show more)
Quite a regular
Posts: 328
Since: 2003/6/20
#6

Re: Can't Locate My Ads Setup

hum, u dint understand what i try to explain, sorry for my english.
Did you search on the right theme ?
I mean :
"/themes/mytheme"
and not "/themes/other_theme/"