1
Runeher
Sudden blank page - and I understand nothing!!
  • 2016/6/27 12:30

  • Runeher

  • Module Developer

  • Posts: 825

  • Since: 2008/1/24


A few days ago I started to get a blank page when I clicked 'add new article' or 'edit' an article in Publisher. If I refreshed the page it would work though.

But now it remains blank no matter how many times I refresh. I have not made any changes to the script, and a cloned module of Publisher on the same site has no problems. The affected module has some 2,900 articles, so obviously it is a major problem not being able to edit... I have tried to clear cache, tried to repair the tables, but the problem persists. Any idea what could be wrong and how to solve this?

2
Bleekk
Re: Sudden blank page - and I understand nothing!!
  • 2016/6/27 12:35

  • Bleekk

  • Theme Designer

  • Posts: 937

  • Since: 2002/12/14


check your permissions for editing articles and generate them again

3
Runeher
Re: Sudden blank page - and I understand nothing!!
  • 2016/6/27 12:47

  • Runeher

  • Module Developer

  • Posts: 825

  • Since: 2008/1/24


Tried, but no change.

4
Mamba
Re: Sudden blank page - and I understand nothing!!
  • 2016/6/27 17:26

  • Mamba

  • Moderator

  • Posts: 11202

  • Since: 2004/4/23


Check your error logs and see if you see anything unusual.

If that doesn't show you anything, you might also to turn on a remote debugger and see what is going on inside.

You might also turn on in your MySQL configuration a log for slow queries, to see if this might be causing issues.

On the other hand, you could also see if you can move your site to PHP7, which is faster and needs less memory. If there is a bottleneck somewhere because of your 2,900 articles, then this might help....
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

5
Runeher
Re: Sudden blank page - and I understand nothing!!
  • 2016/6/27 21:49

  • Runeher

  • Module Developer

  • Posts: 825

  • Since: 2008/1/24


Thanks Michael, but the error log showed nothing and debug even less, or at all

But i solved it some how by setting allow_url_fopen : off in php.ini

Breathing through the nose again.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

64 user(s) are online (45 user(s) are browsing Support Forums)


Members: 1


Guests: 63


Mamba,

more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits