xoops forums

4asrir

Just popping in
Posted on: 2014/6/9 16:34
4asrir
4asrir (Show more)
Just popping in
Posts: 39
Since: 2009/4/18
#1

Re: XOOPS 2.5.6 Final Release Issues

first , im between two issue here , my old site with xoops 2.5.5 dosen't work good , and i can't log to admin panel , and it give me this errors :

Quote:

Strict Standards: Non-static method XoopsLoad::load() should not be called statically in /home/public_html/include/common.php on line 49

Strict Standards: Non-static method XoopsLoad::loadCore() should not be called statically in /home/public_html/class/xoopsload.php on line 71

Strict Standards: Non-static method XoopsLoad::loadCoreConfig() should not be called statically in /home/public_html/class/xoopsload.php on line 91

Strict Standards: Non-static method XoopsLoad::load() should not be called statically in /home/public_html/class/preload.php on line 28

Strict Standards: Non-static method XoopsLoad::loadCore() should not be called statically in /home/public_html/class/xoopsload.php on line 71



after a research i come to undrestand that the php version in my server is 5.4 and this xoops version work just in 5.3 , so i try to create my site from new , and whene i come to this blank page , i returne to my old backup and now im trying to solve this issue ,

maybe i need to update to 2.5.6 , but i hope not come to this pointe again .