1
sadistiko
xTRANSAM
  • 2011/10/5 17:33

  • sadistiko

  • Friend of XOOPS

  • Posts: 477

  • Since: 2004/12/13


I think I found bug!
If you for first time try to manualy enter your translation then you never get Build File Base button! Auto Translate never gone.
But if you for first time click Auto Translate you can after that manualy change some errors from automatic translation, and you get Build File Base.
It would be good if Witchcraft can see why it behavors like that. I would like to manualy translate, never use automatic translation.
Croatian Xoops support site:
www.xoopshr.org
Lowcost linux hosting:
www.adpgroup.hr

2
timgno
Re: xTRANSAM
  • 2011/10/6 8:52

  • timgno

  • Module Developer

  • Posts: 1504

  • Since: 2007/6/21


which version are you using?

3
sadistiko
Re: xTRANSAM
  • 2011/10/7 14:30

  • sadistiko

  • Friend of XOOPS

  • Posts: 477

  • Since: 2004/12/13


xTRANSAM is v1.12
tested on Xoops 2.5.2 and 2.5.3
Croatian Xoops support site:
www.xoopshr.org
Lowcost linux hosting:
www.adpgroup.hr

4
timgno
Re: xTRANSAM
  • 2011/10/7 14:37

  • timgno

  • Module Developer

  • Posts: 1504

  • Since: 2007/6/21


There is a small bug, but if you repeat the action several times it works, can then create the folder

5
sadistiko
Re: xTRANSAM
  • 2011/10/7 18:59

  • sadistiko

  • Friend of XOOPS

  • Posts: 477

  • Since: 2004/12/13


Now I have other problem. Almost every time I try to auto translate some big module like system module or core language I get this error:

Error 310 (net::ERR_TOO_MANY_REDIRECTS)

If someone who wrote this module can fix this it would help us translators.
Croatian Xoops support site:
www.xoopshr.org
Lowcost linux hosting:
www.adpgroup.hr

6
timgno
Re: xTRANSAM
  • 2011/10/10 16:21

  • timgno

  • Module Developer

  • Posts: 1504

  • Since: 2007/6/21


If you have problems with redirection, you can set the parameters of your server for long translations.

7
sadistiko
Re: xTRANSAM
  • 2011/10/10 16:57

  • sadistiko

  • Friend of XOOPS

  • Posts: 477

  • Since: 2004/12/13


Maybe I can localy, but I wanna work on some online server where I don't have access to those settings.
BTW, how to set parameters for long translations on local server?
Croatian Xoops support site:
www.xoopshr.org
Lowcost linux hosting:
www.adpgroup.hr

8
timgno
Re: xTRANSAM
  • 2011/10/10 20:35

  • timgno

  • Module Developer

  • Posts: 1504

  • Since: 2007/6/21


default max_execution_time is set to 60 you can set it 3600 or high in php.ini file

9
sadistiko
Re: xTRANSAM
  • 2011/10/10 22:33

  • sadistiko

  • Friend of XOOPS

  • Posts: 477

  • Since: 2004/12/13


Thanks, I'll try on my local WAMP
Croatian Xoops support site:
www.xoopshr.org
Lowcost linux hosting:
www.adpgroup.hr

10
timgno
Re: xTRANSAM
  • 2011/10/12 22:19

  • timgno

  • Module Developer

  • Posts: 1504

  • Since: 2007/6/21


I think that google has limited the query to many requests, the solution is to look for other translators, some days I can't make long translations

Login

Username:
Password:

Lost Password? Register now!

Who's Online

62 user(s) are online (31 user(s) are browsing Support Forums)


Members: 0


Guests: 62


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits