xoops forums

Mamba

Moderator
Posted on: 2012/6/17 21:24
Mamba
Mamba (Show more)
Moderator
Posts: 10935
Since: 2004/4/23
#181

Re: CBB - 4.05 - beta1

Roby, you have twice "sito" in your pagination links, therefore it won't work. See this one for page 2

Quote:
ciask.it/sito/sito/modules/newbb/viewpost.php?start=10&forum=0&viewmode=flat&status=all&uid=0&order=DESC&mode=0
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Roby73

Friend of XOOPS
Posted on: 2012/6/17 22:19
Roby73
Roby73 (Show more)
Friend of XOOPS
Posts: 262
Since: 2011/6/15
#182

Re: CBB - 4.05 - beta1

Yes this is the problem, but is only when the XOOPS_URL have subdirectory... in my case /sito.
This problem i had in the past is resolved, in other file.

Now only in viewpost.php, if i modify the line $nav->url = XOOPS_URL . $nav->url; the problem is resolved,but i think is not the solution because $nav->url = XOOPS_URL . $nav->url; is present in other file without problem.

alfred

Quite a regular
Posted on: 2012/6/18 7:53
alfred
alfred (Show more)
Quite a regular
Posts: 249
Since: 2005/10/29
#183

Re: CBB - 4.05 - beta1

Can you check this with the new version from SVN?

Roby73

Friend of XOOPS
Posted on: 2012/6/18 21:49
Roby73
Roby73 (Show more)
Friend of XOOPS
Posts: 262
Since: 2011/6/15
#184

Re: CBB - 4.05 - beta1

Yes, now the link is correct, but if i click a few times, protector block me as a CRAWLER. (white page)
With old files this not happens.

Cesagonchu

Moderator
Posted on: 2012/6/19 19:08
Cesagonchu
Cesagonchu (Show more)
Moderator
Posts: 872
Since: 2010/2/1 2
#185

Re: CBB - 4.05 - beta1

Please see here for Newbb 4.3 bug report.