1
yasuo
Have problem installing xlanguage on Xoops v2.0.17
  • 2007/12/24 4:23

  • yasuo

  • Just popping in

  • Posts: 3

  • Since: 2007/12/24


I am new, have problem installing xlanguage v2.04 on XOOPS v2.0.17
the installation guide page
install xlanguage
at step 4, make the block "langauge selection" visible
geeses there is no "langauge selection" page in my "Block" admin page
what should I do?

2
genialica
Re: Have problem installing xlanguage on Xoops v2.0.17
  • 2008/1/10 13:49

  • genialica

  • Just popping in

  • Posts: 1

  • Since: 2007/12/29


I have the same problem ...

How can the "langauge selection" block be made visible when there is no block in the admins list ??

Please help !!

3
mesol
Re: Have problem installing xlanguage on Xoops v2.0.17
  • 2008/1/22 17:14

  • mesol

  • Not too shy to talk

  • Posts: 168

  • Since: 2006/4/19


i haven't tried this module yet but i'll. And using my logic, they do provide with some like smarty tag like <{xlanguage}> in the documentation?

If yes, put that tag to your template where you want that block to apppear.

4
g-elek
Re: Have problem installing xlanguage on Xoops v2.0.17
  • 2008/3/6 18:30

  • g-elek

  • Just popping in

  • Posts: 1

  • Since: 2008/3/6 1


Hello
did anyone menage to place xlanguage block on site?

5
stefan88
Re: Have problem installing xlanguage on Xoops v2.0.17
  • 2008/3/6 20:48

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Quote:
did anyone menage to place xlanguage block on site?


Yes, but I prefer to use smarty image selector.

First, there is newer version - 3.01.

Second, on block management screen make shure you selected anonymous users and all blocks from the drop down menus at the top of the page.
..

6
lukeon
Re: Have problem installing xlanguage on Xoops v2.0.17
  • 2008/4/2 6:40

  • lukeon

  • Just popping in

  • Posts: 17

  • Since: 2008/4/2 6


I see the xlanguage block only if I select Webmasters from the drop down menu.

How can I show the block to anonymous users??

7
stefan88
Re: Have problem installing xlanguage on Xoops v2.0.17
  • 2008/4/2 7:01

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi,

Quote:
How can I show the block to anonymous users??


Go to admin -> groups, select anonymous group and scroll down where the block are. Check the check box for xlanguage block. You may need also to give group access to xlanguage (same plase - module access rights). Scroll down and save.
..

8
lukeon
Re: Have problem installing xlanguage on Xoops v2.0.17
  • 2008/4/4 8:02

  • lukeon

  • Just popping in

  • Posts: 17

  • Since: 2008/4/2 6


Thank you stefan88 !!

It worked perfect :)

9
altendky
Re: Have problem installing xlanguage on Xoops v2.0.17
  • 2008/6/19 8:29

  • altendky

  • Just popping in

  • Posts: 1

  • Since: 2008/6/19


Quote:

You may need also to give group access to xlanguage (same plase - module access rights).


i'm on v2.0.18.1 and xlanguage is not listed under module access rights, only module admin rights. the only entry under module access rights is articles (i have AMS installed). ideas?

also, the language selection block is not listed when i select 'articles' on the blocks administration page. since 'articles' is associated with another module, should i need to do something extra to get the language block to list as an option?

thanks for any pointers,
-kyle

Login

Username:
Password:

Lost Password? Register now!

Who's Online

84 user(s) are online (53 user(s) are browsing Support Forums)


Members: 0


Guests: 84


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jan 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits