1
JamesSAEP
Article 0.95 Issue
  • 2006/7/24 16:01

  • JamesSAEP

  • Just can't stay away

  • Posts: 732

  • Since: 2005/2/28


Configuration:
Fedora Core 5
Apache: 2.2
PHP: 5.1.4
MySQL: 5.0.22
XOOPS 2.0.14

I'm having a problem with the Article 0.95 giving me a blank Top Page when I want to show the "Articles Block".

If I'm logged in (Registered) and then activate the block, it works fine. But if I try to see the Top Page as Anonymous, it is the white blank page. When the blank page is displayed, I type http://www.domain.com/user.php and login then the Top Page is displayed.

For now, I have changed the Group Permissions so Anonymous doesn't see the "Article" block on the Top Page.

Using PHP Debug doens't show any errors.

Thanks.

2
mikeh
Re: Article 0.96 Issue - problem with block on front page
  • 2006/8/7 6:50

  • mikeh

  • Just popping in

  • Posts: 70

  • Since: 2002/1/18


mistake
...

3
mikeh
Re: Article 0.96 Issue - problem with block on front page
  • 2006/8/7 6:51

  • mikeh

  • Just popping in

  • Posts: 70

  • Since: 2002/1/18


just upgraded to latest 0.96 from 0.90 and having the same problem with the recent article page

get a blank front page when a guest views
shows ok when a member

if move the block to another module it dispalys ok for a guest

have tried using the old block.php but still get the same problem

so take it that is permissions related, only occurs when no module is assigned

do use a very custominsed theme, and run all debugging but no joy

anyone help , with solution or advice where to look to try a temp diy fix
thanks
...

4
metropolis
Re: Article 0.96 Issue - problem with block on front page

It's probably the same issue as posted in this thread.

Login

Who's Online

71 user(s) are online (39 user(s) are browsing Support Forums)


Members: 0


Guests: 71


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits