1
bosir_it
why I can use wf-section module?
  • 2005/9/15 4:30

  • bosir_it

  • Just popping in

  • Posts: 9

  • Since: 2005/9/14


I have install wf-section module,and looks install successfully.but when I entry the configuration memu.almost all the link get into a blank page!

Fatal error: Cannot redeclare WfsArticle::$approved in ../modules/zmagazine/class/wfsarticle.php on line 52

please help m!

2
davidl2
Re: why I can use wf-section module?
  • 2005/9/15 7:26

  • davidl2

  • XOOPS is my life!

  • Posts: 4843

  • Since: 2003/5/26


zmagazine is clashing with it - as it is a hack of WF-section, and uses some of the same code.

I dont think you can use both modules at the same time without changing zmagazine further.

3
bosir_it
Re: why I can use wf-section module?
  • 2005/9/15 8:10

  • bosir_it

  • Just popping in

  • Posts: 9

  • Since: 2005/9/14


Now I have remove the zmagazine module.use only the wf-section,but it is the same problem still!
the error like this:
Fatal error: Cannot redeclare WfsArticle::$groupid in ../modules/wfsection/class/wfsarticle.php on line 48
Error [PHP]: Constant _AM_DBUPDATED already defined -- File [modules/wfsection/language/english/admin.php] at [3]Line;
Error [PHP]: Constant _AM_STORYID already defined -- File [modules/wfsection/language/english/admin.php] at 4] Line;
at [PHP]: Constant _AM_TITLE already defined --

....
....

thanks for your help!

4
Mithrandir
Re: why I can use wf-section module?

Using PHP5?
"When you can flatten entire cities at a whim, a tendency towards quiet reflection and seeing-things-from-the-other-fellow's-point-of-view is seldom necessary."

Cusix Software

5
bosir_it
Re: why I can use wf-section module?
  • 2005/9/15 10:06

  • bosir_it

  • Just popping in

  • Posts: 9

  • Since: 2005/9/14


yes.I used php5!
Is the PHP5 curse the error?

6
brash
Re: why I can use wf-section module?
  • 2005/9/15 10:44

  • brash

  • Friend of XOOPS

  • Posts: 2206

  • Since: 2003/4/10


WF-Section is not yet fully PHP5 compatible, as with a lot of XOOPS modules. If you are wanting to use XOOPS it would be best to stick with PHP4 for a while yet...
IT Headquarters
Innovative IT Solutions

Login

Who's Online

69 user(s) are online (38 user(s) are browsing Support Forums)


Members: 0


Guests: 69


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits