1
devilock76
Cross Browser Theme Problem
  • 2005/7/7 20:33

  • devilock76

  • Just popping in

  • Posts: 56

  • Since: 2005/7/1 2


Hey there again, ok well I am working on my theme here, well I thought I was done as it looked good in IE from my work computer at least for the dev level we are at now and well here I am on my linux box and well although my problems are minor it is not the way it is supposed to be. Ok well the css values that aren't working are the background-image in the body and the table as well as the table size percent and the margins being auto. I am attatching the current snippet of my CSS code. I originally had the background image set up as url(image) however I tried adding single quotes just recently and that still did not work.

Here is the snippet of the current top of the file where these setting are in style.css:

body {colorblackbackgroundwhitebackground-imageurl('background2.gif'); margin0padding0font-size:11px;}

table {width90%; padding0font-size:11pxmargin-leftautomargin-rightautobackground-imageurl('background2neg.gif')}
table td {padding0border-width0vertical-aligntopfont-familyVerdanaArialHelveticasans-serif;}


The site lives in http://st48.startlogic.com/~raleighm for now, IE is working how I want just not Mozilla for windows or linux or for that matter Konqueror, I have not tried Opera or others yet. Please advise what I can do to help improve my cross browser compatability for this.

Ken

Login

Who's Online

47 user(s) are online (23 user(s) are browsing Support Forums)


Members: 0


Guests: 47


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits