1
zeroram
Problem with SUB domain
  • 2005/3/20 4:43

  • zeroram

  • Friend of XOOPS

  • Posts: 326

  • Since: 2004/6/30


Well am not new to xoops, but this just got me crazy...

i did a search on this forum to see if my problem was answered before but no luck, so here go....

i install XOOPS 2.06 (when this was the latest one) on the main domain www.maindomain.com

now the owner of the site want another site using XOOPS but on the same web hosting account using a subdomain

i did install XOOPS 2.09 on the subdomainhttp://subdomain.maindomain.com

no problem...

the problem come when i login usinghttp://subdomain.maindomain.com it redirect the user to

www.maindomain.com/modules/.... instead of sending the user tohttp://subdomain.maindomain.com/modules/....

seem to work fine only when i access www.maindomain.com/subdomain



for now the only solution i found is by changing
define('XOOPS_URL', 'http://subdomain.maindomain.com');

on the mainfile.php

but, if i do that it only work using subdomain.maindomain.com and www.maindomain.com/subdomain stop working

does anybody know how to fix this... Please

2
Lance_
Re: Problem with SUB domain
  • 2005/3/20 4:57

  • Lance_

  • Home away from home

  • Posts: 983

  • Since: 2004/1/12


Seems that most likely the subdomain is not redirected to the folder.

Then in mainfile.php, make sure the url is correct with the subdomain url.

3
zeroram
Re: Problem with SUB domain
  • 2005/3/20 5:20

  • zeroram

  • Friend of XOOPS

  • Posts: 326

  • Since: 2004/6/30


never mind....... fixed

Login

Who's Online

144 user(s) are online (114 user(s) are browsing Support Forums)


Members: 0


Guests: 144


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits