1
javelin
Notification.php
  • 2004/11/10 0:16

  • javelin

  • Not too shy to talk

  • Posts: 160

  • Since: 2004/3/11


New installation of XOOPS about two weeks ago,
Just about to go live.
All going well until I clicked on Notification in the user menu and I get a blank page, ooops.

Checked to see if notifications.php was ok and it appears ok
I get notification options below the news page and it seems to save ok.

Any clues?

2
tom
Re: Notification.php
  • 2004/11/10 0:40

  • tom

  • Friend of XOOPS

  • Posts: 1359

  • Since: 2002/9/21


Have you run the php debug from the admin, in order to see what errors are generated.

admin --> system admin --> preferences --> general settings

Debug mode

Several debug options. A running website should have this turned off.

select php debug and then goto the notifications options.

dont forget to turn this option back off when done.

3
javelin
Re: Notification.php
  • 2004/11/10 1:00

  • javelin

  • Not too shy to talk

  • Posts: 160

  • Since: 2004/3/11


Yes did that -
It had kittens, dozens of lines of my screw ups!
Too scared to use it before!
A clone I did of news was badly wrong.
I've also cloned FAQ module 7 times and I found a problem with the third one in modinfo.php

just did a search on faq and found,
MI_XOOPSfaq3_NAME

Changed it to
MI_XOOPSFAQ3_NAME

and it all now works!

I'm a programmer now

I'll crawl back under my rock now,
Cheers

Login

Who's Online

681 user(s) are online (63 user(s) are browsing Support Forums)


Members: 0


Guests: 681


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits