1
Big_Bro
Weird problem with caching
  • 2004/6/25 4:30

  • Big_Bro

  • Just popping in

  • Posts: 52

  • Since: 2003/2/26


Haven't had this happen before and not sure how to easily phrase a search question for this, but I could not pull up my home page suddenly this morning, yet the links to specific articles and modules all still worked.

I telnetted in and restarted the http daemon which usually solves my problems, somewhere I have a module that doesn't terminate it's processes so I have to manually restart every so often but that usual fix-all didn't help.

A call to my rather large hosting provider got me an interesting troubleshooting session in that the tech knew XOOPS and actually tried to rewrite my index.php file among other things but it didn't work. Above and beyond the call of duty no doubt but I thought that was a good sign of how XOOPS was growing.

Anyway, I solved the problem and got the site back up by ftp'ing in and deleting the files in my cache folder, figuring maybe the cached copy was corrupted somehow and I got lucky, but does anyone know what would cause that? This isn't the first time I've had to clear the cache folder via ftp to get the site moving, although this is the first time it suddenly stopped, usually it gradually slows down to a crawl until I clear that out. Any ideas why this is happening or what I can do to prevent it?

Login

Who's Online

78 user(s) are online (37 user(s) are browsing Support Forums)


Members: 0


Guests: 78


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits