41
skenow
Re: Wiwimod
  • 2009/4/15 2:10

  • skenow

  • Home away from home

  • Posts: 993

  • Since: 2004/11/17



42
Anonymous
Re: Wiwimod
  • 2009/4/15 8:28

  • Anonymous

  • Posts: 0

  • Since:


Excellent news - thank you

43
Anonymous
Re: Wiwimod
  • 2009/4/15 8:35

  • Anonymous

  • Posts: 0

  • Since:


@skenow,

The link on your site points to RC1 version.

Cheers

44
skenow
Re: Wiwimod
  • 2009/4/15 12:11

  • skenow

  • Home away from home

  • Posts: 993

  • Since: 2004/11/17


So it was - thanks for catching that. Links are corrected.

45
pbegin
Re: Wiwimod
  • 2009/8/26 12:00

  • pbegin

  • Just popping in

  • Posts: 1

  • Since: 2009/8/26


Xoops 2.3.2b, simplywiki 1.1. There is a display error in the TOC block where the bullet points overlap the item menu text. In the wiwimod_toc.html template, I made those changes :

...a href="<{$xoops_url}>/mod...

for:

...a class="menuMain" href="<{$xoops_url}>/mod...

46
skenow
Re: Wiwimod
  • 2009/8/26 12:28

  • skenow

  • Home away from home

  • Posts: 993

  • Since: 2004/11/17


In the official release of SimplyWiki 1.1, the list of pages in the TOC are not a bulleted list. Perhaps you are experiencing something different?

47
btesec
Re: Wiwimod
  • 2009/10/6 21:38

  • btesec

  • Friend of XOOPS

  • Posts: 623

  • Since: 2007/2/20


When I save a page as a new version the images I added are not displayin I get something like this \"\" any help. I am using the latest version

48
skenow
Re: Wiwimod
  • 2009/10/6 23:50

  • skenow

  • Home away from home

  • Posts: 993

  • Since: 2004/11/17


Are you inserting them as html img tags or bbcode img tags? Are they local images or remote images? Which editor are you using?

49
chefry
Re: Wiwimod
  • 2011/11/20 11:30

  • chefry

  • Home away from home

  • Posts: 1005

  • Since: 2006/10/14


I'm getting an error when i try to install the latest version, and i tried the patch

Quote:

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM COMMENT 'Holds the list of pages and their properties'' at line 18


I'm trying to install on a wamp localhost with XOOPS 2.5.4-RC

Does anyone know a fix? or can someone suggest another wiki to use?

50
redheadedrod
Re: Wiwimod

Change TYPE=MyISAM to engine=myisam

See if that helps.
Attending College working towards Bachelors in Software Engineering and Network Security.

Login

Who's Online

58 user(s) are online (29 user(s) are browsing Support Forums)


Members: 0


Guests: 58


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits