xoops forums

hackbrill

Friend of XOOPS
Posted on: 2008/10/13 0:28
hackbrill
hackbrill (Show more)
Friend of XOOPS
Posts: 283
Since: 2005/7/14
#21

Re: Modules working with XOOPS 2.3

*bump*

Mamba

Moderator
Posted on: 2008/10/13 3:51
Mamba
Mamba (Show more)
Moderator
Posts: 11171
Since: 2004/4/23
#22

Re: Modules working with XOOPS 2.3

Quote:
*bump*

Did you try with 2.3.1?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

hackbrill

Friend of XOOPS
Posted on: 2008/10/13 18:13
hackbrill
hackbrill (Show more)
Friend of XOOPS
Posts: 283
Since: 2005/7/14
#23

Re: Modules working with XOOPS 2.3

Quote:

Mamba wrote:
Quote:
*bump*

Did you try with 2.3.1?


@Mamba

I'm behind with this upgrade and trying to catch up. I did try the poll module with one of the release candidates on XAMPP with no negative consequences, but I'm just a regular user with no expertise to suggest that a module will definitely work with 2.3.

I just felt that this forward thinking forum post was worthy of a bump especially since some may have forgotten about it and that includes the "modules not working with 2.3" forum post.

I'm definitely interested in the workability of those modules that used to be packaged with the core such as: Links, Contact Us, Member List, and Polls.

GPboarder

Friend of XOOPS
Posted on: 2008/10/21 14:14
GPboarder
GPboarder (Show more)
Friend of XOOPS
Posts: 248
Since: 2006/10/6
#24

Re: Modules working with XOOPS 2.3

WF-Links 1.03 appears to work just fine with 2.3.1.

edit - There seems to be an issue with the "top rated" and "popular". I don't use those features so I didn't notice right away.
Optimism is the mother of disappointment.

GPboarder

Friend of XOOPS
Posted on: 2008/10/31 18:07
GPboarder
GPboarder (Show more)
Friend of XOOPS
Posts: 248
Since: 2006/10/6
#25

Re: Modules working with XOOPS 2.3

Where can I get d3downloads(0.9) since WF-Downloads is not working with 2.3.1?
Optimism is the mother of disappointment.

Anonymous

Posted on: 2008/10/31 20:56
Anonymous
Anonymous (Show more)
Posts: 0
Since:
#26

Re: Modules working with XOOPS 2.3

Quote:
GPboarder wrote:

There seems to be an issue with the "top rated" and "popular". I don't use those features so I didn't notice right away.


Can you be more specific? Seems to be okay at first sight for me.

GPboarder

Friend of XOOPS
Posted on: 2008/11/1 0:02
GPboarder
GPboarder (Show more)
Friend of XOOPS
Posts: 248
Since: 2006/10/6
#27

Re: Modules working with XOOPS 2.3

What I was finding was a blank page for popular and top rated. Now I am getting the following error when I try to access one of the links:

Error:
Class wflAgeHandler does not exist.
Handler Name: age
Optimism is the mother of disappointment.

GPboarder

Friend of XOOPS
Posted on: 2008/11/3 15:48
GPboarder
GPboarder (Show more)
Friend of XOOPS
Posts: 248
Since: 2006/10/6
#28

Re: Modules working with XOOPS 2.3

I re-uploaded the files and now have a working module.
Optimism is the mother of disappointment.

atisolution

Not too shy to talk
Posted on: 2008/11/7 3:51
atisolution
atisolution (Show more)
Not too shy to talk
Posts: 147
Since: 2008/7/28
#29

Re: Modules working with XOOPS 2.3

how about:
- myDownload
- CBB Forum
- SmartSection
- SmartPartner
- SmartFAQ
- MyTabs
- xHelp

Thanks in advance

stoempie

Just popping in
Posted on: 2008/11/7 6:42
stoempie
stoempie (Show more)
Just popping in
Posts: 15
Since: 2006/8/29
#30

Re: Modules working with XOOPS 2.3

It seel that i dont get the content and the my links modulle to work with 2.3.1 i always get the same page if i go to ad a catogory or in content i dont get the page to fill my content.