21
Runeher
Re: Classifieds 1.1 RC1 Security Release
  • 2008/3/9 0:39

  • Runeher

  • Module Developer

  • Posts: 825

  • Since: 2008/1/24


Looks like Conas an I have oposite but similar problems, something to do with permissions...

22
conas
Re: Classifieds 1.1 RC1 Security Release
  • 2008/3/9 4:04

  • conas

  • Just popping in

  • Posts: 54

  • Since: 2005/9/5 2


No, I don't think this has anything to do with premissions.
More likely with the path to upload pics.I guess.
I'm not crazy I'm a hungarian!
http://lsogor.com

23
Runeher
Re: Classifieds 1.1 RC1 Security Release
  • 2008/3/9 21:38

  • Runeher

  • Module Developer

  • Posts: 825

  • Since: 2008/1/24


John.
I downloaded a fresh copy of Classified Ads 1.1 RC1 from your site and installed it on a new site, but with the same result. Registered users able to upload more pictures than they should.

I'm using XOOPS 2.0.17.1 on my first site and 2.0.18.1 on the other.

Rune

24
jlm69
Re: Classifieds 1.1 RC1 Security Release
  • 2008/3/10 22:47

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


Rune,

I have figured out why the search doesn't work through the site search. I have posted the fix on my site, HERE.


I will look at the code involved in your upload problem to see what I can find.

Thanks,

John

25
Runeher
Re: Classifieds 1.1 RC1 Security Release
  • 2008/3/10 23:33

  • Runeher

  • Module Developer

  • Posts: 825

  • Since: 2008/1/24


Thanks John

Search fix worked fine!

I have translated the module to norwegian if you want to add the language files to your website.

Rune

26
conas
Re: Classifieds 1.1 RC1 Security Release
  • 2008/3/11 0:00

  • conas

  • Just popping in

  • Posts: 54

  • Since: 2005/9/5 2


I have got the same problem with mX-Directory.Can't upload pics.Probably it is on my side, what is not working.But I cant figured out what it is, that cuses it.I'm running 2.0.18
Thanks anyway! Conas!
I'm not crazy I'm a hungarian!
http://lsogor.com

27
jlm69
Re: Classifieds 1.1 RC1 Security Release
  • 2008/3/11 1:31

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


I found the fix for the upload problem reported by Runeher.


HERE it is.

conas,

This could work for you too, If not go to my site and PM me or post and I will help you figure out the problem.

Thanks,

John

28
Runeher
Re: Classifieds 1.1 RC1 Security Release
  • 2008/3/11 12:22

  • Runeher

  • Module Developer

  • Posts: 825

  • Since: 2008/1/24


John

That was it! everything works now.

Thanks a lot!

Rune

29
conas
Re: Classifieds 1.1 RC1 Security Release
  • 2008/3/11 22:45

  • conas

  • Just popping in

  • Posts: 54

  • Since: 2005/9/5 2


NOT HERE!
Still the upload picures takes me to:
Gallery
No pictures in this album yet
You have 0 picture(s) in your album.
As a Premium Member you can have up to 6 picture(s).
I'm not crazy I'm a hungarian!
http://lsogor.com

30
jlm69
Re: Classifieds 1.1 RC1 Security Release
  • 2008/3/11 23:11

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


conas,

That is the page you are supposed to be at, but at the bottom of the page you should have the option to upload your photos.
go to jlmzone and add a listing on my site, you can see what it is supposed to be like.

John

Login

Who's Online

78 user(s) are online (47 user(s) are browsing Support Forums)


Members: 0


Guests: 78


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits