xoops forums

Mamba

Moderator
Posted on: 2014/2/18 19:41
Mamba
Mamba (Show more)
Moderator
Posts: 10779
Since: 2004/4/23
#11

Re: Keeping some Formulize compatibility

It seems, people like Francois there are confused.

The change proposed by Julian has been applied with some modifications by Richard to XOOPS 2.5.7 which is in XOOPS SVN.

Unless Julian made it compatible with XOOPS 2.6.0, Formulize won't run under XOOPS 2.6.0
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

flaggada

Friend of XOOPS
Posted on: 2014/2/23 8:48
flaggada
flaggada (Show more)
Friend of XOOPS
Posts: 20
Since: 2008/10/6
#12

Re: Keeping some Formulize compatibility

Hello

That's working fine with 2.5.7.
Hope compatibility with 2.6 will come later.

Thanks for your help

redheadedrod

Home away from home
Posted on: 2014/2/23 20:10
redheadedrod
redheadedrod (Show more)
Home away from home
Posts: 1296
Since: 2008/2/26
#13

Re: Keeping some Formulize compatibility

Sorry if I confused anyone. It appears they are working on getting it to work with 2.6 but at this point I am guessing it is a work in progress.

Formulize is cool in its own right. I played around with it and made some suggestions to the authors but never got involved with it.