11
bitcero
Re: Inception Theme help and troubleshooting
  • 2012/11/8 4:59

  • bitcero

  • Quite a regular

  • Posts: 318

  • Since: 2005/11/26


Please note that xThemes requires:

✔ Common Utilities
AdvancedForms

And Inception Theme requires:

✔ xThemes
✔ MyWords

If you don't have this components installed, Inception will display those errors.

12
OzgurOz
Re: Inception Theme help and troubleshooting
  • 2012/11/8 21:43

  • OzgurOz

  • Just popping in

  • Posts: 70

  • Since: 2010/6/20


Uyarı: unserialize() [function.unserialize]: Error at offset 672 of 674 bytes dosyasında /modules/xthemes/class/xtassembler.class.php satır 190
Uyarı: unserialize() [function.unserialize]: Error at offset 672 of 674 bytes dosyasında /modules/xthemes/class/xtassembler.class.php satır 190
Uyarı: unserialize() [function.unserialize]: Error at offset 672 of 674 bytes dosyasında /modules/xthemes/class/xtassembler.class.php satır 190


Resized Image

13
bitcero
Re: Inception Theme help and troubleshooting
  • 2012/11/9 4:01

  • bitcero

  • Quite a regular

  • Posts: 318

  • Since: 2005/11/26


Seems to be that xthemes is not active in file "XOOPS_CACHE_PATH/xoops_..._system_modules_active.php"

I've setup a demo site with a basic configuration for Inception:

http://xdemo.xoopsmexico.com

This result is obtained by following the instructions on readme file.

14
OzgurOz
Re: Inception Theme help and troubleshooting
  • 2012/11/9 6:50

  • OzgurOz

  • Just popping in

  • Posts: 70

  • Since: 2010/6/20


I just followed the intructions on read me file...

But unfortunately I cant get same results :(


15
OzgurOz
Re: Inception Theme help and troubleshooting
  • 2012/11/9 6:55

  • OzgurOz

  • Just popping in

  • Posts: 70

  • Since: 2010/6/20


Image manager for example doesn't work. I cant get or upload any images...

This problems are related with the language files?

16
gaseguraj
Re: Inception Theme help and troubleshooting
  • 2013/3/9 16:13

  • gaseguraj

  • Just popping in

  • Posts: 2

  • Since: 2006/4/17


I have the same problem, when Use Chrome it seems something working, but when I use IE 9 can't see anything, look my debug:

None All Errors (1) Deprecated (0) Queries (33) Blocks (3) Extra (4) Timers(5)
ERRORS
Notice: unserialize() [function.unserialize]: Error at offset 0 of 5 bytes in file /modules/xthemes/class/xtassembler.class.php line 194

http://www.itiasl.com/aplitiasl/
I followed all instructions, so, please can you help me? thanks a lot

Login

Username:
Password:

Lost Password? Register now!

Who's Online

52 user(s) are online (29 user(s) are browsing Support Forums)


Members: 0


Guests: 52


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits