11
Anonymous
Re: XOOPS 2.5.5 Beta Issues
  • 2012/2/24 20:57

  • Anonymous

  • Posts: 0

  • Since:


Mamba, I saw that thread 1minute ago

12
voltan
Re: XOOPS 2.5.5 Beta Issues
  • 2012/2/26 4:41

  • voltan

  • Theme Designer

  • Posts: 724

  • Since: 2006/12/5


Problem in image manager :

just webmaster ( group id = 1 ) can build Category and other admin groups can't build it

13
jcweb
Re: XOOPS 2.5.5 Beta Issues
  • 2012/2/26 12:48

  • jcweb

  • Quite a regular

  • Posts: 253

  • Since: 2005/4/25


Hi friends

Can someone confirm:
First, i report an with the protector module under 2.5.4 (when you choose or select more than 20 entries) and have the same problem under 2.5.5 beta, see here https://xoops.org/modules/newbb/viewto ... id=343443#forumpost343443

Second, some user report me, they have problems with the login. They must delete the cookie, after they can login again?

Greets Andy

14
Mamba
Re: XOOPS 2.5.5 Beta Issues
  • 2012/2/26 15:42

  • Mamba

  • Moderator

  • Posts: 11254

  • Since: 2004/4/23


Quote:
First, i report an with the protector module under 2.5.4 (when you choose or select more than 20 entries) and have the same problem under 2.5.5 beta, see here

I can confirm it for 2.5.5
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

15
Mamba
Re: XOOPS 2.5.5 Beta Issues
  • 2012/2/27 6:09

  • Mamba

  • Moderator

  • Posts: 11254

  • Since: 2004/4/23


Quote:
Second, some user report me, they have problems with the login. They must delete the cookie, after they can login again?

Does anybody else have the same problems?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

16
jcweb
Re: XOOPS 2.5.5 Beta Issues
  • 2012/2/27 9:39

  • jcweb

  • Quite a regular

  • Posts: 253

  • Since: 2005/4/25


Michael, i can confirm this only one time (and only in firefox 10.0.2). I try the last days, and it never comes up to me. So i will ask this week the users that report me.

Another thing. You create Upgrade Package, ex. from 2.4.5 to 2.5.5 beta. The problem ist, under 2.4.5 there was no data folder in the xoops_data folder. The Upgrade seems not create a secure.php and one user report me, that the jGrowl redirect is not created in the admin setting section.

Greets Andy

17
Mamba
Re: XOOPS 2.5.5 Beta Issues
  • 2012/2/27 9:53

  • Mamba

  • Moderator

  • Posts: 11254

  • Since: 2004/4/23


Quote:
The Upgrade seems not create a secure.php

I think, the Upgrade leaves the configuration in the "mainfile.php", since that's were 2.4.5 kept the data. Of course, the user can create "secure.php" himself - there is more info in the "Installation Guide"

Quote:
and one user report me, that the jGrowl redirect is not created in the admin setting section.

Did he clear the cache and recompiled XOOPS?

Also, in XOOPS installations older than 2.5.0, it is good to delete the /modules/system directory before copying the files from 2.5.5.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

18
Mamba
Re: XOOPS 2.5.5 Beta Issues
  • 2012/2/28 23:17

  • Mamba

  • Moderator

  • Posts: 11254

  • Since: 2004/4/23


How is the testing going? I looked at the SourceForge, and I saw that there were only 74 downloads as of today! That not that many

There more people test it now, the more solid will be the Final release! So please help us with testing of the Beta release.

And thanks to everybody who already has downloaded and is testing it! You are helping to make XOOPS 2.5.5 bug-free!
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

19
Peekay
Re: XOOPS 2.5.5 Beta Issues
  • 2012/2/28 23:31

  • Peekay

  • XOOPS is my life!

  • Posts: 2335

  • Since: 2004/11/20


I tried this version (briefly) and apart from the date probs I had an issue with the upgraded TinyEditor only loading in the 'Scoop' part of the News module and not in the 'Extended Text' part. It was an old version of News so may not affect newer versions, but perhaps worth checking.
A thread is for life. Not just for Christmas.

20
Mamba
Re: XOOPS 2.5.5 Beta Issues
  • 2012/2/28 23:53

  • Mamba

  • Moderator

  • Posts: 11254

  • Since: 2004/4/23


Quote:
I had an issue with the upgraded TinyEditor only loading in the 'Scoop' part of the News module and not in the 'Extended Text' part. It was an old version of News so may not affect newer versions, but perhaps worth checking.

Thanks!

Which version of News?

Can somebody else confirm it?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Login

Who's Online

54 user(s) are online (29 user(s) are browsing Support Forums)


Members: 0


Guests: 54


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits