11
trabis
Re: News Module - Compatible with X3
  • 2011/9/1 13:22

  • trabis

  • Core Developer

  • Posts: 2269

  • Since: 2006/9/1 1


Quote:

kris_fr wrote:
Mamba has decided not to support the development of the X3, but to continue with the old and outdated code


Come on Kris, it was the XOOPS Council who decided not to support the development of XOOPS Engine and that happened because XOOPS Engine developers decided not to support XOOPS. XOOPS Council will never support FORKS. XOOPS Council does represent XOOPS interests.



12
novlang1984
Re: News Module - Compatible with X3

hello

Quote:
XOOPS Council will never support FORKS

... why ?

It would be very important if one or two futur members of the Council will able two follow "X3" developments. What we need is PEACE :)


13
trabis
Re: News Module - Compatible with X3
  • 2011/9/1 19:34

  • trabis

  • Core Developer

  • Posts: 2269

  • Since: 2006/9/1 1


Quote:

novlang1984 wrote:
hello

Quote:
XOOPS Council will never support FORKS

... why ?

It would be very important if one or two futur members of the Council will able two follow "X3" developments. What we need is PEACE :)



Or 5 or 7, that is not the issue. I will follow X3 as I follow any other CMS.
Xoops Council can't allow X3 to use XOOPS resources, that is what not supporting means.

I came in peace.

14
redheadedrod
Re: News Module - Compatible with X3

Quote:

novlang1984 wrote:
hello

Quote:
XOOPS Council will never support FORKS

... why ?

Technically XE is not even a fork of Xoops. It is a totally new CMS. Being a fork one would assume some code and or operational sharing. XE is a totally different animal. And supporting a fork that does not support Xoops is not a good proposition. Would be like Ford supporting Chevy.

Quote:

It would be very important if one or two futur members of the Council will able two follow "X3" developments. What we need is PEACE :)

Well just as it would be a good idea to keep an eye on Drupal, WP, J, etc... Never know when a new Idea can be used... But at this point there is nothing special about XE. It is currently vaporware and the actions of the main developers are suspect enough I can't see anyone wanting to depend on them for anything serious.



15
trabis
Re: News Module - Compatible with X3
  • 2011/9/1 19:40

  • trabis

  • Core Developer

  • Posts: 2269

  • Since: 2006/9/1 1


Quote:

redheadedrod wrote:

Technically XE is not even a fork of Xoops.



The legacy code, copyrighted by XOOPS can be considered a fork. Not the engine, as it was never released as XOOPS property.

16
redheadedrod
Re: News Module - Compatible with X3

Quote:

trabis wrote:
Quote:

redheadedrod wrote:

Technically XE is not even a fork of Xoops.



The legacy code, copyrighted by XOOPS can be considered a fork. Not the engine, as it was never released as XOOPS property.

Which begs the question if he can realistically continue to call it Xoops Engine "The next Generation of Xoops"...

Just sayin...

Not sure if it would be against the copyright or not.

Rodney

17
Mamba
Re: News Module - Compatible with X3
  • 2011/9/2 6:49

  • Mamba

  • Moderator

  • Posts: 11252

  • Since: 2004/4/23


Quote:
Which begs the question if he can realistically continue to call it Xoops Engine "The next Generation of Xoops"...

Just sayin...

Not sure if it would be against the copyright or not.

It is! They should have their own name for the project. DJ originally stated that XE was only a "code name", so it's time for them to come up with their own unique name, and move on...
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

18
acegamer
Re: News Module - Compatible with X3
  • 2011/9/2 9:31

  • acegamer

  • Not too shy to talk

  • Posts: 162

  • Since: 2005/7/11


Yaks? So there is no xoops 3/XE3 coming up ? :s

19
Mamba
Re: News Module - Compatible with X3
  • 2011/9/2 10:08

  • Mamba

  • Moderator

  • Posts: 11252

  • Since: 2004/4/23


Last time we've checked, News would not be compatible with XE, unless something changes in the future for them.

But it will be compatible with XOOPS 2.6. Once we're done with XOOPS 2.6, we'll be looking at new versions from the series 2.x and then 3.0.

If you're looking for specific features for XOOPS 2.6, please add them in this thread
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Login

Who's Online

92 user(s) are online (37 user(s) are browsing Support Forums)


Members: 0


Guests: 92


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits