Re: 2.3 Registering issues
  • 2008/10/15 20:16

  • cavergary

  • Just popping in

  • Posts: 16

  • Since: 2005/3/30

I had the same problem. Check to see that you have GD2 libraries enabled in your php.ini file. You must have a graphics library enable to make the captcha image show up.

Re: 2.3 Registering issues
  • 2008/10/27 17:25

  • pdxhan

  • Just popping in

  • Posts: 1

  • Since: 2008/10/22

No captcha image: I have the same problem with one of my host company. I checked with them, they have the GD2 installed:
Yep, we do have GD support current version is 2.0.34 compatiable.

GD Support enabled
GD Version bundled (2.0.34 compatible)
FreeType Support enabled
FreeType Linkage with freetype
FreeType Version 2.1.7
GIF Read Support enabled
GIF Create Support enabled
JPG Support enabled
PNG Support enabled
WBMP Support enabled
XBM Support enabled

I seems that the captcha could get into the fonts and backgrounds to create the image.

The root path of my server is:
XOOPS_ROOT_PATH = /home/.chaxyz/wonyiu1018/xp.locusland.net

Will using a ". subdirectory" setting be a problem?

My another host server does not have the problem with captcha and it's root path does not use ". subdirectory"?..



Lost Password? Register now!

Who's Online

34 user(s) are online (10 user(s) are browsing Support Forums)

Members: 0

Guests: 34



Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits