xoops forums

trabis

Core Developer
Posted on: 2008/1/27 13:26
trabis
trabis (Show more)
Core Developer
Posts: 2268
Since: 2006/9/1 1
#11

Re: php5/mysql5

My server runs php4 by default so I have to put a .htaccess with:
AddHandler x-httpd-php5 .php
AddHandler x
-httpd-php .php4


However, using .htaccess in my root causes problem in making comments(just for some users) and with some modules(for all users).

I choose to use it just under the module folder that requires php5 to run.

irmtfan

Module Developer
Posted on: 2008/1/27 13:52
irmtfan
irmtfan (Show more)
Module Developer
Posts: 3419
Since: 2003/12/7
#12

Re: php5/mysql5

contact to your host and let them fix it for you.
they can easily change that to read php5 by default.