Re: Xoopseditor FCKeditor
  • 2007/4/25 22:47

  • skenow

  • Home away from home

  • Posts: 993

  • Since: 2004/11/17

Look at this thread at XOOPSinfo. We had some similar issues and worked them out.

Re: Xoopseditor FCKeditor
  • 2007/4/30 20:26

  • mboyden

  • Moderator

  • Posts: 484

  • Since: 2005/3/9 1

Yes, this information was quite helpful, although I still had to do some debugging since the page referenced maybe used a version of FCKeditor different from what was in the XOOPSeditor 1.10 package. Probably the best information was that there is a test page available for this to make it easier to test and troubleshoot -- one for browsing and one for uploading. However, once you fix one, you can then just transfer the same line to the other location. I started with file browsing and then fixed the one with uploading. They all fall into the function fckeditor_root_path (which is a misnomer since it's really xoopseditor_root_path that it's giving you to include the xoopseditor.inc.php file. Whatever. I got it to work.

If you want to get FCKeditor running on the XOOPS 2.0.x branch, then try my post on implementing FCKeditor on 2.0.x. Hope it helps.
Pessimists see difficulty in opportunity; Optimists see opportunity in difficulty. --W Churchill

XOOPS: Latest | Debug | Hosting and Web Development

Re: Xoopseditor FCKeditor
  • 2007/5/1 22:40

  • seawolf

  • Just popping in

  • Posts: 12

  • Since: 2007/3/19

Tks for the effort.

I've tested your version but I'm getting the same result, I'm not able to write on the editor, it appear frozen. This happens on 2.0.16 but works well on 2.2.4.

In the two scenarios tested with Articles 1.03 and Userpage.



Who's Online

77 user(s) are online (44 user(s) are browsing Support Forums)

Members: 0

Guests: 77



Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits