11
aph3x
Re: Xoops 2.2.5
  • 2007/3/18 0:21

  • aph3x

  • Theme Designer

  • Posts: 834

  • Since: 2004/12/26


Few points:

Point one: 2.0.16 was released just few months ago while 2.2.x was released like an year ago so at that time 2.2.x was the closest to "the next version"

Point two: as the two branches are to merge (like it was explained) into 2.3 or whatever the version will be labeled as, than 2.2.x is not really dead since its upgrade patch was released in the same month as 2.0.16...when something is dead than is dead you don't put it 6feet under and then bring it back above and try to resuscitate it (but thats just me)

Point three: 2.2.x 's issues aren't that big as some people are tryin' to make them look, to see that one just has to look in the forums as module working under the version is not a bigger issue as the issues with modules working under 2.0.16

Point four: if Frameworks will be required in the next big release why 2.0.16 users have a folder that is not required for the 2.2.x users....
quote from "Frameworks 1.01 is released" news article

Quote:

(check your XOOPS version, if you are using XOOPS 2.2*, REMOVE /Frameworks/xoops22/) -- deprecated, just leave as it is

does that means the dead branch has sumthin 2.0.16 doesn't have?! in other words 2.2.x might be at about the same distance as 2.0.16 is from the next big release ?
Everything I'm not made me everything I am
The Themes

Login

Username:
Password:

Lost Password? Register now!

Who's Online

61 user(s) are online (31 user(s) are browsing Support Forums)


Members: 0


Guests: 61


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits