library

7dana-clean



Description:

Submitter: webmaster
Publisher: Not Specified
Released: Fri, 01-Oct-2004

Version: 0
Downloads: 45847
File Size: 0 bytes
Mirror Website: Not Specified

Rating:   (13 Votes)

Reviews:  (1)

Download Times:
N/A
Screenshot:

 
Price: Free | Platform: Xoops 2.0 | License: Not Specified | Limitations: Not Specified

XOOPS Web Application System User Reviews

Other files by: webmaster
Girls Club (Tue, 11-Apr-2006)
be_like (Fri, 01-Oct-2004)
blog_taste (Fri, 01-Oct-2004)
blueBump (Fri, 01-Oct-2004)
blueish (Fri, 01-Oct-2004)
blue_lagoon (Fri, 01-Oct-2004)
bm-glass (Fri, 01-Oct-2004)
bmxtheme (Fri, 01-Oct-2004)
borg (Fri, 01-Oct-2004)
artnomad_tab_eng (Fri, 01-Oct-2004)
artnomad_eng (Fri, 01-Oct-2004)
aqua-um (Fri, 01-Oct-2004)
4metal (Fri, 01-Oct-2004)
4whitebusiness (Fri, 01-Oct-2004)
7dana-rose (Fri, 01-Oct-2004)
7dana-round (Fri, 01-Oct-2004)
7dana-soft (Fri, 01-Oct-2004)
7dana-Xred (Fri, 01-Oct-2004)
alightFC (Fri, 01-Oct-2004)

7dana-clean � copyright 2019 https://xoops.org

The comments are owned by the author. We aren't responsible for their content.
  • Just popping in

 Re: 7dana-clean

When I tried using this Theme as the Theme for my test page I was only getting a blank window showing up on the screen in Internet explorer, Netscape Navigator and firefox. I think there is something Broken in this Theme.

 
  • Just popping in

 Re: 7dana-clean

Yes, I've seen the same thing. My guess is you're using PHP 5.x.x. If you switch to PHP 4.x.x it works. I discovered this after I switched to PHP 5.0.3 because of the recent security problem with 4.3.11. Interestingly, I'm hosting five XOOPS sites on my server, and all of them worked great except for the two that are using 7dana-clean.

I'm using XAMPP from ApacheFriends.org and I don't know how/if I can upgrade PHP alone without bunging up LAMPP, so I'm forced to look for another themes solution. Too bad; 7dana-clean is my favorite. 7dana is pretty damn good though, so maybe s/he will fix it (?).

 
  • Just popping in

 Re: 7dana-clean

I posted a reply saying the template did not work on my site......

It seems it was my mistake or error as I tried again and it all works great.

I take it all back, nice professional look.

Rob.

 
Author Thread