Fork me on GitHub

Search

Donat-O-Meter

Make donations with PayPal!
Stats
Goal: $100.00
Due Date: Oct 31
Gross Amount: $10.00
Net Balance: $9.41
Left to go: $90.59

Donations
Dante7237  ($10)Oct-30

Learn XOOPS Core

Local Support

Advertisement

XOOPS Code hosted on SourceForge

Cumulus Tag Cloud

- 2 2.5 2.6 3.0 4 6 2013 adslight Android AntiHarvesting AntiMalUser AntiSpam API Apple Battlefield billige Bootstrap Captcha cell chronolabs Clicks content CĂN demo docek download Dresses evden eve facebook Fat floor Food for free Gateway Google Guide herre Home Honeypot HP Human HỘ IP iPhone jQuery Language Law Legal List log Loss mobile module modules Monster new newbb news NHÀ online PARK phone PHP Prevention profile project Protector publisher Rapid RESIDENCE responsive review Rights rmcommon security Sentry site Smartphone Smoking Solution Spam stem Studio tdmcreate template The Theme themes web weight Wishcraft xoops Xortify XPayment ZendFramework

New Users

Registering user

# 137872

ode64de

Welcome to XOOPS!

Archives

News Archives

XDResponsive: Free Responsive template for XOOPS

Posted by tatane on 2013/1/14 20:00:00 (5133 reads) | Posted on Themes
Xoops Demo is pleased to present its new theme called XDResponsive. This new theme is based on the system RESPONSIVE.



This theme can be used with Xoops 2.4.x and 2.5.x

It is compatible with all mobile devices such as Iphone, Ipad, Tablet, etc.








Optimized HTML 5 and CSS 3, so you can use it on browsers such as Firefox, Internet Explorer 9, Chrome, Safari



This theme is an adaptation of the generator Initializr

For can view Here or download Here


Printer Friendly Page Send this Story to a Friend Create a PDF from the article
Bookmark Me
Bookmark to Google Plus
The comments are owned by the author. We aren't responsible for their content.

Very nice work, Tatane! Thanks for sharing!

It's nice to show people that with themes based on "Responsive Web Design", XOOPS is compatible with all mobile devices such as Iphone, Ipad, Tablet, etc.
Published: 2013/1/17 8:59 • Updated: 2013/1/17 8:59
It also requires that the developers as their modules make modules compatible HTML5 because I watched those found in 2.6.0 and I is not found in HTML 5
Published: 2013/1/17 9:14 • Updated: 2013/1/17 9:14
Yes, this might be one of "quality checks" for XOOPS 2.6.0 modules: that they are HTML5 and CSS3 based.
Published: 2013/1/17 9:19 • Updated: 2013/1/17 9:19
If themes are developed in HTML5, modules should be also, it is a question of quality
Published: 2013/1/17 9:41 • Updated: 2013/1/17 9:41