Fork me on GitHub
Get XOOPS XOOPSXOOPS FAQFAQ ForumsForums NewsNews ThemesThemes ModulesModules
New Posts New Topics All Posts All Forums Index General Modules Themes Development International XOOPS.org

Search

Donat-O-Meter

Make donations with PayPal!
Stats
Goal: $100.00
Due Date: Sep 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00

Learn XOOPS Core

Local Support

Advertisement

XOOPS Code hosted on SourceForge

Cumulus Tag Cloud

- 2 2.5 2.6 3.0 4 6 2013 Abuse Android AntiHarvesting AntiMalUser AntiSpam API Apple Battlefield Blocks Bootstrap Captcha cell cent chronolabs Clicks content CĂN demo download Dresses facebook Fat Food for free Gateway Google Guide herre Home Honeypot html5 Human HỘ iPhone jQuery Language List Loss mobile module modules Monster new newbb news NHÀ online PARK Payment phone PHP Prevention profile project Protector publisher Rapid RESIDENCE responsive review Rights rmcommon Room security Sentry site Smartphone Smarty Smoking Solution Spam stem Studio support tag tags tdmcreate The Theme themes User userlog web weight Wishcraft xoops Xortify XPayment ZendFramework

New Users

Registering user

# 137774

georgi

Welcome to XOOPS!




Bottom   Previous Topic   Next Topic  Register To Post



#1 Posted on: 2012/1/2 23:21 Upgrading from 2.4.4 -> 2.5.4 Latest
Hey, thanks for looking,

Just curious if there's anything special anyone can say about doing an upgrade from 2.4.4 to the latest 2.5.4 EDIT: I just found the 2.4.5. to 2.5.5 upgrade, is there any significant differences between that and 2.4.4 ? other than what's listed in the install page about upgrading from versions below 2.5.0. Sorry if that's a bit vague, but I'm going to try and copy my site and try. If anyone's come from any 2.4.x's and has any tips, I'd appreciate the help.



Thanks again,
Bung

Top

CBung
Just popping in
Just popping in
Joined:
2009/3/3 23:40
Group:
Registered Users
Posts: 13
(Show More) (Show Less)


#2 Posted on: 2012/1/5 9:39 Re: Upgrading from 2.4.4 -> 2.5.4 Latest
XOOPS 2.5.5 is not yet released, so please don't use it on a production sites.

Reg. update itself from 2.4.4 - there shouldn't be anything special, besides the regular:

- make a backup, create a test site with your current data, and test there before you upgrade the "production" site
- if you have currently PHP4, make sure that you have updated to PHP 5, as this is the requirement for XOOPS 2.5.4
- check if there are newer update module versions, so you can use them



Top


Please support XOOPS & DONATE
Use 2.5.7 | Debugging | Requests | Bugs
Mamba
Moderator
Moderator
Joined:
2004/4/23 13:58
From Ohio, USA
Group:
Webmaster
Registered Users
Designer Group
Posts: 8055
(Show More) (Show Less)







You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.

[Advanced Search]