Oledrion235b1
eCommerce Oledrion MyShop 2.35 Beta 1 for XOOPS 2.5.9 and PHP 5.6 - 7.3
Category : Modules
Published by Mamba on 08-Jul-2018 11:50
Oledrion, the eCommerce module originally developed for XOOPS by Hervet, has been updated for XOOPS 2.5.9 and PHP 7.2, and is entering the Beta phase.

Some new features: we have now included a simple test data so you can test the module yourself. This sample data is also used in our demo (see below)

REQUIREMENTS: Minimum PHP 5.6

TUTORIAL: click here

DEMO: click here

DOWNLOAD: click here

FORK: GitHub

Discussion: in our Forums, in this thread