Please Update WDC_003_petrol 1.0
Category : Themes
Published by AxelF on 27-Feb-2006 17:44
If you are unsing version 1.0 from our WDC_003_petrol theme, you need to update some files to version 1.2. Please download the update files and overwrite the existing files. There where some mistakes in the css file.

Click here
for the update.