Stories 0.93
Category : Modules
Published by jdseymour on 30-Mar-2007 17:06
During an attempt to upgrade a clients site from 2.0.7.3 to 2.0.16, the stories module ceased to work. As it turned out this was a very important module for my client, so I first tried to find an upgraded version and was unable to (even though the developers site still exists).

So I had to look into other options. With the help of M0ntey and SMD, I was able to hack the class.newstory.php in the module to work with XOOPS 2.0.16.

The stories module can be downloaded From Here.

Please register and post in my forums any problems you may find. I will fix what I can, just remember this is an old module based on news version 1.

Please note:this cannot be installed the same time as the regular news module