Security: Security Hole in XOOPS 2.2 - hotfix available

Posted by: Mithrandiron 2005/7/28 7:56:51 15371 reads We have been made aware of a grave unintended exploitability in XOOPS 2.2 that could reveal your database username and password.

Everybody using XOOPS 2.2, get this hotfix (.zip) | (.tar.gz)
and get it NOW. Upload the contents to your webserver, overwriting the existing files.

To translators: Note that the error message in the system module has changed.