1
satrebil
Xforms Module 1.2: No upload pictures or files
  • 2011/4/14 21:15

  • satrebil

  • Just popping in

  • Posts: 15

  • Since: 2009/5/3 2


I have a problem with the module xforms 1.2 installed on a 2.5 xoops.

Installation Information:
Versión de Xoops XOOPS 2.5.0
Versión de PHP 5.2.11
Versión de mySQL 5.1.38-log
API del Servidor cgi-fcgi
OS Linux
safe_mode Off
register_globals Off
magic_quotes_gpc Off
allow_url_fopen Off
fsockopen On
post_max_size 60M
max_input_time 120
output_buffering 4096
max_execution_time 120
memory_limit 128M
file_uploads On
upload_max_filesize 60M

Everything works fine except if I add a form field of type image or file.

In this case, I receive the mail, but the file information (file or image) does not appear.

I tried setting different ways of sending mail (PHPMail, Sendmail and SMTP).

I have also tried both options provides the module does not work with any of them, or as an attachment to email or upload directory.

I have reviewed the forum, xoops. org, including other languages ​​so as to liaise with xforms (as xforms is based in liaise) but I have not found the solution.

The truth is that no one else can happen to be. If you think of any one option that has left me ...

Thank you and excuse me for my poor English

Login

Username:
Password:

Lost Password? Register now!

Who's Online

70 user(s) are online (43 user(s) are browsing Support Forums)


Members: 0


Guests: 70


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits