1
Nardi
Problems creating language file
  • 2003/2/28 6:30

  • Nardi

  • Just popping in

  • Posts: 3

  • Since: 2003/2/3 4


I am creating an albanian language file. I only have translated a few files so far. I just got done translating most of the global.php file and it is not showing my translation but the XOOPS variable name (_LOGIN or _PASSWORD). Now, I am using character set ISO-8859-1 and language code al and multibyte is 0. I even opened it with notepad and saved it from notepad thinking that TextPad was having some to do with the problem. The funny thing is that my other files display correctly and have some of the same characters. I have looked at the file several times to see if I missed a comma or a quotation mark but everything seems ok. Are there any characters that I need to escape that I don't know about.? Any Ideas?

2
Nardi
Re: Problems creating language file
  • 2003/2/28 6:59

  • Nardi

  • Just popping in

  • Posts: 3

  • Since: 2003/2/3 4


Nevermind. I found my problem. I accidentally deleted one of the stupid single quotes.

3
w4z004
Re: Problems creating language file
  • 2003/2/28 12:17

  • w4z004

  • XOOPS Advisor

  • Posts: 340

  • Since: 2001/12/13


When you have finished, please send to me for upload with the rest of the languages.

4
Nardi
Re: Problems creating language file
  • 2003/3/1 3:06

  • Nardi

  • Just popping in

  • Posts: 3

  • Since: 2003/2/3 4


I will but it might be a while as I don't have too much time to work on that. Only a few hours here and there.

5
albania
Re: Problems creating language file
  • 2004/6/8 17:51

  • albania

  • Just popping in

  • Posts: 23

  • Since: 2004/6/5 1


I have translated the default package in Albanian.
Can I upload somewere this?

6
Herko
Re: Problems creating language file
  • 2004/6/8 18:08

  • Herko

  • XOOPS is my life!

  • Posts: 4238

  • Since: 2002/2/4 1


Send them per e-mail to me, I'll add them.

Herko

herko[at]xoops[dot]org

7
albania
Re: Problems creating language file
  • 2004/6/13 9:04

  • albania

  • Just popping in

  • Posts: 23

  • Since: 2004/6/5 1


I did not sent the files because of a problem
Some of Albanian special Karakters are not desplayd correctly. You can see it at www.united-albania.com/index.php
Someone to help about it?

8
albania
Re: Problems creating language file
  • 2004/6/13 9:49

  • albania

  • Just popping in

  • Posts: 23

  • Since: 2004/6/5 1


I solved it
It was a stupid error of my self
i used ACEHTML 5 freee edition to edit php files so here was the error
it has by default the greek language encoding
I will send the albanian package as soon as i correct all files

9
vagelis
Re: Problems creating language file
  • 2004/9/11 8:31

  • vagelis

  • Just popping in

  • Posts: 79

  • Since: 2004/9/5 5


Have you any characters problems while you send e-mails to users in Albanian language?

Login

Username:
Password:

Lost Password? Register now!

Who's Online

69 user(s) are online (53 user(s) are browsing Support Forums)


Members: 0


Guests: 69


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits