11
shuma
Re: problem check list
  • 2004/8/25 8:02

  • shuma

  • Just popping in

  • Posts: 1

  • Since: 2004/5/26


Do you have PHP? Version. Yes. PHP 5.0.1
Do you have SQL? Version. Yes. MySQL 4.0
Apache/ISS/Other? Version. Apache 2.0
Xoops? Version. 2.0.7
Do you have a DB, with correct name and pass. Yes.

Register Globals, on/off? What is it?

Xoops URL? http://localhost/
Xoops Path? c:\Apache\Apache2\htdocs\

Can you see install.php?
Yes.
Can you see index.php?
Yes. I got a blank page during installation.
Can you loging?
I do not know where the log files go, an did not find.

12
ranchnachos
Re: problem check list
  • 2004/9/4 19:13

  • ranchnachos

  • Just popping in

  • Posts: 6

  • Since: 2004/8/29


I'm afraid i'll have to jump on this bandwagon as well.

I'm having the same problem as everyone else here. Everything on the checklist turns out Ok, but I get a blank index page after install.

And yes, the user/database permissions are set correctly.. even though XOOPS never installed the DB. It was empty, with no tables. Even after I manually inserted the tables.. it still doesnt work.

Apache Version 2.0.50
PHP Version 4.3.8-9
MySQL Version 4.0.20
Debian Linux OS

On a side note... I've used MovableType in the past, but sine it became a 'pay-for' service.. I'm on the search for another CMS that I can use.

But seeing as how this is becoming a pain in the arse just to install.. I'm afraid I'll have to move on and find something else....

Hope you get the kinks worked out. Maybe I'll come back to this one in the near future.

13
tofoo
Re: problem check list
  • 2004/9/7 11:10

  • tofoo

  • Just popping in

  • Posts: 7

  • Since: 2003/9/19


i also have a blank page.
I don't understand, all my site was running perfectly..
Worked on the customisation 2 days.
All was perfect, added the photo album etc. browsed the site a bit. loged in and out to check how it was..

I go get a drink, come back to show the site to a friend and i get a blank page..

Really don't understand..

Emailed my host in case they did something...

14
Antoine
Re: problem check list
  • 2004/11/14 6:04

  • Antoine

  • Friend of XOOPS

  • Posts: 112

  • Since: 2004/11/14


Do you have PHP? Version. Yes. PHP 4.3.9
Do you have SQL? Version. Yes. MySQL 3.23.58
Apache/ISS/Other? Version. Apache 1.3.33
Xoops? Version. 1.3.10
Do you have a DB, with correct name and pass. Yes.

Register Globals, on/off? off

Xoops URL? http://localhost/
Xoops Path? d:\htdocs\

Can you see install.php? yes
Can you see index.php? yes
Including a message "selected module does not exist" in the center part
Can you loging?
log in?
Not really. Whatever user or pass I use it gets me to /user.php and any action on that page loops back.
logging?
Trying to log in generates this:

Apache:
127.0.0.1 - - [14/Nov/2004:07:08:22 +0100] "POST /user.php HTTP/1.1" 200 9083

PHP generates no errors or warnings. Odd enough no cookies are getting set (though are allowed) and no sessions are entered in the database.
-------------------------------------------------
UPDATE: My bad, just took a look at the code and noticed $op being read as is thus assumed I had to turn globals on
Just been at another problem (new MySQL 4.1 server hashing passwords differently) so long that I just start making stupid mistakes like this :slapshead: Sorry if I wasted anyone's time...

15
Peccavi
Re: problem check list
  • 2004/12/13 10:05

  • Peccavi

  • Just popping in

  • Posts: 17

  • Since: 2004/12/12


Being new to XOOPS the Big Red Line I see is a long unanswered thread...

Re: Dead links on index page after installation

The majority of new users have read doc\install.html Note that install.html is in error concerning PHP requirements. (5.0 is not supported). Most posts on this thread have the minimum server software pre-installed and have run the install showing all green, without errors.

Let me start down your checklist

Do you have PHP? Version 4.3.9
Do you have SQL? Version 4.1.7
Apache/ISS/Other? Apache/2.0.52 (Win32) mod_ssl

Xoops? Version. I have tried both
2.0.7.3 & 2.0.9 beta

Do you have a DB, with correct name and pass.

YES - it was verified by the install wizard
I look and see it with 31 tables and 277 records

Register Globals, on/off? on

Xoops URL?
Xoops Path?

Yes they are valid

Can you see install.php? No

Can you see index.php? Yes - but broken

Can you loging? <-- do you mean log in?

That is the problem

Where do I look for a clue?

16
Peccavi
Re: problem check list
  • 2004/12/15 3:40

  • Peccavi

  • Just popping in

  • Posts: 17

  • Since: 2004/12/12


Quote:

lykoszine wrote:
I was just helping this guy, with his XOOPS install, and I reckon that if on the front page of this site, we had a BIG RED LINK to a form with certain questions, as follow:

Do you have PHP? Version.
Do you have SQL? Version.
Apache/ISS/Other? Version.
Xoops? Version.
Do you have a DB, with correct name and pass.

Register Globals, on/off?

<snip>


Newbies need this link, it should be in an obvious place
https://xoops.org/modules/smartfaq/faq.php?faqid=80

Even if unable to log in, a real need to set Xoops's debug on. This enables first time intallers to ask meaningful questions.

Peccavi

17
ericswebber
Re: problem check list
  • 2004/12/28 17:50

  • ericswebber

  • Just popping in

  • Posts: 5

  • Since: 2004/12/28


Just installed XOOPS 2.0.9 LOCALLY:

Xoops 2.0.9 on Win2K
PHP Version 5.0.3,
MySQL 4.1.8-nt,
IIS 5.X

We installed it as instructed via our local website http://localhost/xoops/

It installed perfectly, ALL GREEN LIGHTs, everthing perfect, EXCEPT at the VERY END when we are instructed to doing the "click "HERE" text on the last screen" we get a BLANK SCREEN...

Please send me email to: ericswebber@yahoo.com if you encountered this as well.

best regards,

Eric

18
Mithrandir
Re: problem check list

Eric

1) My guess is that your templates_c directory is not writeable by the server

2) Please don't use the FAQ comments for support questions - the forums are for that.

19
lepton
Re: problem check list
  • 2005/2/28 18:19

  • lepton

  • Just popping in

  • Posts: 3

  • Since: 2005/2/24


Do you have PHP? Version 4.3.8
Do you have SQL? Version 3.23.58
Apache/ISS/Other? Apache/1.3.31 (Unix) (Red-Hat/Linux)

Xoops? Version. 2.0.9.2

Do you have a DB, with correct name and pass? YES - it was verified by the install wizard.

Register Globals, on/off? on

Xoops URL? YES. Valid.
Xoops Path? YES. Valid

Can you see install.php? No. Deleted as requested.

Can you see index.php? No. Blank Page


I have tried ALL suggestions in the FAQ & these forum's and to no avail.

Any help in getting this working will be greatly appreciated - if I can't get this working, then I'll have to look elsewhere. Which is a shame, because it seems perfect for what I want.

20
jensclas
Re: problem check list

Your problem checklist must also include the following:
Have you read
Visual intro to Xoops
Installation Guide
Operation guide
Xoops FAQ
Why do I have a blank white page?

If you are patient enough it won't be long before all of the relevant links will be on one page at XOOPS documentation - be patient please...it does take time to put the best articles, tutorials, and links together in one place. But it is happening!

Perhaps many of you who have posted here also need to think about how you need to use a forum effectivly - the right subject line in the right forum topic will make a considerable difference - all these blank page posts will go very unnoticed in here.

HTH

Login

Who's Online

43 user(s) are online (27 user(s) are browsing Support Forums)


Members: 0


Guests: 43


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Oct 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits