xoops forums

amaranthia

Just popping in
Posted on: 2007/4/24 18:26
amaranthia
amaranthia (Show more)
Just popping in
Posts: 7
Since: 2007/1/30
#1

errors with album

INSERT INTO xoops_myalbum_photos (lid, cid, title, ext, submitter, status, date, hits, rating, votes, comments) VALUES (0, 2, 'test', 'jpg', 1, 1, 1177441164, 0, 0, 0, 0)
Error number: 0
Error message: Database update not allowed during processing of a GET request

tirador

Just popping in
Posted on: 2007/4/27 2:10
tirador
tirador (Show more)
Just popping in
Posts: 6
Since: 2007/2/9 1
#2

Re: errors with album

Ya me too, i have encountered this message . . .

Invalid default value for 'res_x'

Unable to install myalbum. Error(s):

Pls. help how can I manage this problem

BlueStocking

Home away from home
Posted on: 2007/4/27 4:19
BlueStocking
BlueStocking (Show more)
Home away from home
Posts: 1191
Since: 2007/2/16
#3

Re: errors with album

Until someone can help you...
here is a google search result that may help some.

Google Search results

Good Luck
BlueStocking
https://xoops.org/modules/repository .. It is time to get involved - XOOPS.ORG

tom

Friend of XOOPS
Posted on: 2007/4/27 4:24
tom
tom (Show more)
Friend of XOOPS
Posts: 1359
Since: 2002/9/21
#4

Re: errors with album

Hi,

There was a post over at Peak:

Update not allowed during GET request

Although there was no conclusive answer.

What versions are you running:

xoops?
Mysql?
php?
Module?

amaranthia

Just popping in
Posted on: 2007/4/29 3:08
amaranthia
amaranthia (Show more)
Just popping in
Posts: 7
Since: 2007/1/30
#5

Re: errors with album

xoops 2.0.16
php is


PHP 4.4.4 (cli) (built: Jan 31 2007 00:00:04)
Copyright (c) 1997-2006 The PHP Group
Zend Engine v1.3.0, Copyright (c) 1998-2004 Zend Technologies

Your MySQL connection id is 2866092 to server version: 4.1.21-standard

module=myalbum-p v2.88

carpino

Just popping in
Posted on: 2007/4/29 3:28
carpino
carpino (Show more)
Just popping in
Posts: 16
Since: 2006/6/20
#6

Re: errors with album

tirador..

i had that error before.
try changing the default value for 'res_x' from '' to '0' (zero) in /modules/myalbum/sql/mysql.sql.
do the same for 'res_y'. and try again

tirador

Just popping in
Posted on: 2007/5/8 14:22
tirador
tirador (Show more)
Just popping in
Posts: 6
Since: 2007/2/9 1
#7

Re: errors with album

Quote:

carpinito wrote:
tirador..

i had that error before.
try changing the default value for 'res_x' from '' to '0' (zero) in /modules/myalbum/sql/mysql.sql.
do the same for 'res_y'. and try again


Thanks for the Help . . .