1
SuperVoley
Problem to see images with IE
  • 2005/8/30 15:10

  • SuperVoley

  • Just popping in

  • Posts: 67

  • Since: 2004/11/2


When I'm using IE, I can't see the images (icon topics, photos, etc) included in articles. I try others browsers (firefox) and they are ok.

While I was using XOOPS 2.0.13.1, I didn't have any problem.

Now I have:
Xoops 2.2.2
Koivi Editor
theme default (edited by me)
News 1.4
Smartsection
etc

Thanks.
¡Welcome to SuperVoley!

2
hyperpod
Re: Problem to see images with IE
  • 2005/8/31 3:06

  • hyperpod

  • Quite a regular

  • Posts: 359

  • Since: 2004/10/4


Whats the link? I can look at it to maybe spot the reason.

Best Regards,
Daniel Hall / XOOPS Module Development & Theme Design
Free XOOPS Support > My Wish List

3
normanx
Re: Problem to see images with IE
  • 2005/12/28 5:32

  • normanx

  • Just popping in

  • Posts: 3

  • Since: 2005/8/12


Has this ever been resolved?

I believe the problem is due to the fact that XOOPS uses align='right' for images. This does not work in IE. Instead, you can use:

style='FLOAT: right; POSITION: relative;'

I modified my modules/news/class/class.newsstory.php to do this and they appear now.

I think this would be a good change for the next version of XOOPS.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

49 user(s) are online (26 user(s) are browsing Support Forums)


Members: 0


Guests: 49


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits