xoops forums

Dave_L

XOOPS is my life!
Posted on: 2004/4/22 11:07
Dave_L
Dave_L (Show more)
XOOPS is my life!
Posts: 2277
Since: 2003/11/7
#21

Re: "Sorry, you do not have the permission to access this area...."

fredski:

Make the forum private, then under Edit Private Forum, give all the registered users access to the forum.

The next version of newBB will have a better way of doing this.

fredski

Quite a regular
Posted on: 2004/4/22 12:34
fredski
fredski (Show more)
Quite a regular
Posts: 265
Since: 2004/1/26
#22

Re: "Sorry, you do not have the permission to access this area...."

Thats a pity, that way i have to remember to keep going into forum admin and adding the users and then going through a huge list and granting posting privilages and new registered users will not be able to access it till I add them. It the next version out soon?

edyonlin

Just popping in
Posted on: 2004/4/26 16:06
edyonlin
edyonlin (Show more)
Just popping in
Posts: 6
Since: 2004/4/26
#23

Re: "Sorry, you do not have the permission to access this area...."

I really can't do anything about my xoops. It worked perfectly fine yesterday but today.... everytime I try to access the administrator menu it gives me this message :

"Sorry, you don't have the permission to access this area. "

i tried to login using other webmaster logins... and sometimes if i'm lucky enough... i can get into the admin menu... but it did not last long... it would give me the same error message when i try to click on any menu on the left....

help me !!!!!!!!!!!

JackJ

Community Support Member
Posted on: 2004/4/26 17:32
JackJ
JackJ (Show more)
Community Support Member
Posts: 747
Since: 2003/8/31
#24

Re: "Sorry, you do not have the permission to access this area...."

For those that asked how to create a new webmaster id, one way to go is register as a new user through the login, and when you get your activation email, activate yourself. (assuming your XOOPS is functional this way)

Then go to your database using phpadmin, and open the the "xoops_users table. and then click "browse" Note the "uid" of this user.

Then go to the "xoops_groups_users_link" table, and click "browse", look for the "uid" number of the user and "edit" this row. Change the "groupid" field to "1", which is webmasters.

edyonlin

Just popping in
Posted on: 2004/4/27 17:11
edyonlin
edyonlin (Show more)
Just popping in
Posts: 6
Since: 2004/4/26
#25

Re: "Sorry, you do not have the permission to access this area...."

the thing is is not only happen to me as a webmaster but it happens for all members.

what is wrong with that?


Quote:

JackJ wrote:
For those that asked how to create a new webmaster id, one way to go is register as a new user through the login, and when you get your activation email, activate yourself. (assuming your XOOPS is functional this way)

Then go to your database using phpadmin, and open the the "xoops_users table. and then click "browse" Note the "uid" of this user.

Then go to the "xoops_groups_users_link" table, and click "browse", look for the "uid" number of the user and "edit" this row. Change the "groupid" field to "1", which is webmasters.

ldawg

Just popping in
Posted on: 2004/5/17 18:19
ldawg
ldawg (Show more)
Just popping in
Posts: 1
Since: 2004/5/17
#26

Re: "Sorry, you do not have the permission to access this area...."

how can we add multi admin?
i add 2 admin but they cant access to the acp

thx for ur reply

davidl2

XOOPS is my life!
Posted on: 2004/5/19 4:53
davidl2
davidl2 (Show more)
XOOPS is my life!
Posts: 4843
Since: 2003/5/26
#27

Re: "Sorry, you do not have the permission to access this area...."

Zw888 - or whatever your name is.

Stop spamming your none-Xoops porno site :(

ChadK

Quite a regular
Posted on: 2004/8/21 2:02
ChadK
ChadK (Show more)
Quite a regular
Posts: 242
Since: 2004/7/9 1
#28

Re: "Sorry, you do not have the permission to access this area...."

Isn't there an .htaccess function we could use?

Vizon

Just popping in
Posted on: 2004/10/15 7:21
Vizon
Vizon (Show more)
Just popping in
Posts: 10
Since: 2004/8/18
#29

Re:

Hey, I didn't really know where to put this, so instead of making a new thread, here goes...

Before today my XOOPS site had been working without a hitch. Starting a few hours ago I've noticed some odd behavior upon logging into my site. Users could log in, and it would say they were logged in, but then upon trying to access any of the modules the user would get the "Sorry, you do not have the permission to access this area..." message and would be signed out. Strangely enough once you try logging back in (even with a different account) it lets you and everything works fine.

I've found that the problem comes back once the browser is closed. I've tried this with both IE and Mozilla. I'm running XOOPS 2.7.1 (I think).

snoopy66926

Just popping in
Posted on: 2004/11/25 2:41
snoopy66926
snoopy66926 (Show more)
Just popping in
Posts: 5
Since: 2004/10/16
#30

Re:

Apparently my situation is unique. My site AlphaOmegaUltimate.com has been up and running fine for about a month before I started having this problem.

Everything was going fine when I wanted to change the activation method of my users. It had been set to auto and I wanted to have a better idea of who was registering so I changed it to where the activation had to be done by an administrator.

Now, this caused the registered users to experience the “Sorry, you don't have the permission to access this area.” When they click on a selection that registered users have access to, say Members, even after receiving the “Thank you for logging in, Xxxxx. If the page does not automatically reload, please click here”.

After receiving the “Sorry, you don't have the permission to access this area.” The user is sent to AlphaOmegaUltimate.com/user.php where they have 2 login choices; 1) Login on the left or 2) User Login in the middle. If choice #1 is used then the receive the “Thank you for logging in, Xxxxx. If the page does not automatically reload, please click here”. Message and then a blank white page. If option #2 is used then they receive the “Thank you for logging in, Xxxxx. If the page does not automatically reload, please click here”. And are sent to the selection made, such as Members.

As the webmaster I did not experience this (at least at first), so I changed the activation method back to auto, hoping this would solve the issue. No such luck.

Now that I have logged off, when I login again I am also being effected by the dreaded “Sorry, you don't have the permission to access this area.” message. When I try to go to the admin menu, I am receiving a “You don't have the right to access this area” message and am sent back to the home page.

Please help
Snoopy66926