xoops forums

edipinho

Just popping in
Posted on: 4/12 18:13
edipinho
edipinho (Show more)
Just popping in
Posts: 87
Since: 2003/10/15
#1

in the installation the database does not save

In the installation the database does not write the "Initial Settings" data I have already placed with PHP 54 and 56, xoops 2.59, using hostgator server, it simply returns without the password and does not show error message.
Tables were created but no data in tables.


Any help would greatly appreciate it.

Mamba

Moderator
Posted on: 4/13 11:34
Mamba
Mamba (Show more)
Moderator
Posts: 10570
Since: 2004/4/23
#2

Re: in the installation the database does not save

What database do you use?
Did you look at any error logs on the server itself? XOOPS might sometime not report errors because they happened on the server...
Support XOOPS => DONATE
Use 2.5.9 | Docs | Modules | Bugs

edipinho

Just popping in
Posted on: 4/13 17:36
edipinho
edipinho (Show more)
Just popping in
Posts: 87
Since: 2003/10/15
#3

Re: in the installation the database does not save

Hi Mamba, thank you for responding quickly.

The database is Mysql, which is available on the server www.hostgator.com.br and is the same as www.hostgator.com:

Database server
  > Server: Localhost via UNIX socket
  > Server Type: Percona Server
  > Server version: 5.5.51-38.2 - Percona Server (GPL), Release 38.2, Revision 727
  > Protocol version: 10

Web server
  > cpsrvd 11.62.0.45
  > Database client version: libmysql - 5.1.73
  > PHP extension: mysqli


I installed the Xoops version 2.5.7.3 and the same errors occurred, but it showed in the error message that the email was wrong, I checked and found that it was a space in the last character, corrected and worked perfect. (Well that could include the function of removing the white characters from the beginning and end of the email field.: D)

Now I will install Xoops 2.5.9 and do the tests and post the results again.

Thank you for now.

edipinho

Just popping in
Posted on: 4/13 21:36
edipinho
edipinho (Show more)
Just popping in
Posts: 87
Since: 2003/10/15
#4

Re: in the installation the database does not save

Hi Mamba, it was solved problem, it was the same problem as Xoops2.5.7.3, but Xoops2.5.9 does not show the e-mail error message.

So there are two problems that should be solved:
  1 - Place the error message in the field of the email.
  2 - In the email field, remove the spaces at the beginning and at the end of the field, with the specified function.

Thanks a lot for the help.

Mamba

Moderator
Posted on: 4/14 8:00
Mamba
Mamba (Show more)
Moderator
Posts: 10570
Since: 2004/4/23
#5

Re: in the installation the database does not save

Thank you so much for reporting back and for providing the solution for the issue.

I have added it to our issues list on GitHub:

https://github.com/XOOPS/XoopsCore25/issues/576
Support XOOPS => DONATE
Use 2.5.9 | Docs | Modules | Bugs