1
4tabuk
Problem in the presentation of history 1970
  • 2012/5/24 17:49

  • 4tabuk

  • Just popping in

  • Posts: 6

  • Since: 2012/5/24


Hi
There is a problem in the presentation of history so
1970
I hope I find a solution to the correct date

2
Anonymous
Re: Problem in the presentation of history 1970
  • 2012/5/25 10:06

  • Anonymous

  • Posts: 0

  • Since:


I'm afraid I don't understand your question. What version xoops is used and what is the affected module/ module version?

3
4tabuk
Re: Problem in the presentation of history 1970
  • 2012/5/25 11:02

  • 4tabuk

  • Just popping in

  • Posts: 6

  • Since: 2012/5/24


Thank you brother

Version: 2.5.5
modules: publisher and smartsection

4
Anonymous
Re: Problem in the presentation of history 1970
  • 2012/5/25 12:51

  • Anonymous

  • Posts: 0

  • Since:


Do new posts after submitting appear with a 1970 date?

5
4tabuk
Re: Problem in the presentation of history 1970
  • 2012/5/25 13:01

  • 4tabuk

  • Just popping in

  • Posts: 6

  • Since: 2012/5/24


Yes, history shows when added
02-Jan-1970 08:00

6
Anonymous
Re: Problem in the presentation of history 1970
  • 2012/5/25 13:34

  • Anonymous

  • Posts: 0

  • Since:


Are you sure you have xoops 2.5.5 final and not a beta?

In case it is 2.5.5 final, what language/ language files do you use?

7
4tabuk
Re: Problem in the presentation of history 1970
  • 2012/5/25 17:50

  • 4tabuk

  • Just popping in

  • Posts: 6

  • Since: 2012/5/24


Version 2.5.5 final
Arabic language

8
easyb9
Re: Problem in the presentation of history 1970
  • 2012/5/25 23:48

  • easyb9

  • Just popping in

  • Posts: 41

  • Since: 2011/8/10


server configuration maybe..

9
Anonymous
Re: Problem in the presentation of history 1970
  • 2012/5/26 0:10

  • Anonymous

  • Posts: 0

  • Since:


A server issue could be but I doubt it... What happens with dates when switching the site to English language?

10
irmtfan
Re: Problem in the presentation of history 1970
  • 2012/5/26 4:00

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


This is obviously a problem in your arabic language.
Im nearly sure that it is this specific problem that i mentioned here for persian language:
https://xoops.org/modules/newbb/viewto ... id=346306#forumpost346306
Quote:

1- in language/persian/calendar.php define("_CAL_FORMAT","Y-m-d"); it should not be translated to persian.


so you see in your arabic language files.

Edit:
I just downloaded the last version from the local http://www.arabxoops.com/ and it is 2.4.5 and you know in that version the above definition is still doesnt exist in the language files. (both english and arabic)

Please find the latest arabic language for xoops 2.5.5 from your local support sites, otherwise please add the below line and your problem will be solved.
in language/arabic/calendar.php

define("_CAL_FORMAT","Y-m-d");

Also please use the latest xoops english version from xoops.org.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

62 user(s) are online (35 user(s) are browsing Support Forums)


Members: 0


Guests: 62


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits